DBSTalk Forum banner
1 - 12 of 12 Posts

·
Hall of Fame
Joined
·
1,025 Posts
Discussion Starter · #1 ·
after several days of uninterrupted bliss with my new FiOs router
(NEVER BUY D-Link Routers, D-link made 3 attempts at replacing my defective DIR-825 and each one got worse. Long story D-Link sucks)\
Anyhow
Suddenly my HR24-500 which is connected to the internet with network services running says
"Service Unavailable (5)"
when I try to run apps
what gives? what does the "(5)" mean?
Never had a problem with this dvr before

:confused:
 

·
Hall Of Fame
Joined
·
1,914 Posts
sigma1914 said:
D-link DIR-825 here without DD-WRT & it works phenomenally.
Same here +1, still running FW v 1.01, HW revision A1. Connection Up Time "60 Day 22 Hour 24 Min".

HW revision B1 takes DD-WRT.
 

·
Hall of Fame
Joined
·
1,025 Posts
Discussion Starter · #6 ·
sigma1914 said:
D-link DIR-825 here without DD-WRT & it works phenomenally.
mine did too for about 11 months then it died and D_Link then sent 3 bad routers in replacement, then the just stopped trying
literally
they just dropped the whole thing

in any case
why am, I getting this error code
all otehr dvrs work fine
 

·
Hall Of Fame
Joined
·
1,295 Posts
SteveHas said:
after several days of uninterrupted bliss with my new FiOs router
(NEVER BUY D-Link Routers, D-link made 3 attempts at replacing my defective DIR-825 and each one got worse. Long story D-Link sucks)\
Anyhow
Suddenly my HR24-500 which is connected to the internet with network services running says
"Service Unavailable (5)"
when I try to run apps
what gives? what does the "(5)" mean?
Never had a problem with this dvr before

:confused:
As the error states, the services are not available, ATM. If it persists you should restart the DVR. There's also been a couple instances where a restore defaults and reboot on the router restored TV APPS.

Do you find it necessary to configure network services and forward port the router? I would think that's what you mean when saying network services are running. If so, how is your DVR and router configured?

Have you tried Auto-configuring the network services and ignoring the connection error or error 202 and do a menu restart? It may require a 15 minute wait after a DVR restart. It works for most but some still find it necessary to manually configure network services and router.
 

·
Hall of Fame
Joined
·
1,025 Posts
Discussion Starter · #9 ·
armchair said:
As the error states, the services are not available, ATM. If it persists you should restart the DVR. There's also been a couple instances where a restore defaults and reboot on the router restored TV APPS.

Do you find it necessary to configure network services and forward port the router? I would think that's what you mean when saying network services are running. If so, how is your DVR and router configured?

Have you tried Auto-configuring the network services and ignoring the connection error or error 202 and do a menu restart? It may require a 15 minute wait after a DVR restart. It works for most but some still find it necessary to manually configure network services and router.
problem fixed
bad ethernet run
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top