DBSTalk Forum banner
Status
Not open for further replies.
1 - 18 of 18 Posts

· Legend
Joined
·
118 Posts
Discussion Starter · #1 ·
A new issue that I haven't seen reported yet - got home last night, fired up the box and my remote stopped working after it came on. None of the controls would work.

Did a red button reset and all was well.

Just reporting - anyone else?
 

· Banned
Joined
·
1,199 Posts
politzer said:
A new issue that I haven't seen reported yet - got home last night, fired up the box and my remote stopped working after it came on. None of the controls would work.

Did a red button reset and all was well.

Just reporting - anyone else?
Did you try the buttons on the box itself? My remote locked up too, but it was the unit, not the remote. If it happens again, try the on/off button on the box. Mine didn't work there either. Had to reset.
 

· Hall Of Fame
Joined
·
1,308 Posts
politzer said:
A new issue that I haven't seen reported yet - got home last night, fired up the box and my remote stopped working after it came on. None of the controls would work.

Did a red button reset and all was well.

Just reporting - anyone else?
Is your problem similar to the one I posted here? :

http://www.dbstalk.com/showthread.php?t=67079
 

· Legend
Joined
·
203 Posts
tstarn said:
Did you try the buttons on the box itself? My remote locked up too, but it was the unit, not the remote. If it happens again, try the on/off button on the box. Mine didn't work there either. Had to reset.
This has happened a few times with me where the remote locks up and the unit does not respond to its own buttons on the front as well (I think this all started with the prior upgrade to this week's). I chose not to reset the unit and waited a few minutes and it all cleared up. I use a Harmony remote and it wasn't the remote because I switched back to the original remote and the unit did not respond to it either. After a few minutes the remote was working again.
 

· Banned
Joined
·
1,199 Posts
rjdude said:
This has happened a few times with me where the remote locks up and the unit does not respond to its own buttons on the front as well (I think this all started with the prior upgrade to this week's). I chose not to reset the unit and waited a few minutes and it all cleared up. I use a Harmony remote and it wasn't the remote because I switched back to the original remote and the unit did not respond to it either. After a few minutes the remote was working again.
Same here, but I did the reset. Using a non-HR20 remote, but neither worked (nor did the buttons on the machine).
 

· Godfather
Joined
·
284 Posts
rjdude said:
This has happened a few times with me where the remote locks up and the unit does not respond to its own buttons on the front as well (I think this all started with the prior upgrade to this week's). I chose not to reset the unit and waited a few minutes and it all cleared up. I use a Harmony remote and it wasn't the remote because I switched back to the original remote and the unit did not respond to it either. After a few minutes the remote was working again.
Hmm good info. The next time mine locks up, I will try to wait it out a few minutes. Mine typically happens when I'm playing something back, though. And it dies in a particular spot in the recording. Is that when yours locks?
 

· New Member
Joined
·
3 Posts
Some of my buttons on the remote stopped working right last night. It was like they turned into enter buttons and would not move the selections up or down. Maybe the update did this. After I reset, everything was ok.
 

· AllStar
Joined
·
60 Posts
I use the Harmony 688 remote and had the same issue it would control everything but the HR20, nothing I did would work so I updated the remote (made no changes) and then it worked fine so I am not really sure what happened, but this is the first time since I have had the HR20 that this has happened.
 

· Godfather
Joined
·
394 Posts
I have had the same problems on wednesdays and Thursdays, after the unit has upgraded to the new updates. Just those 2 days. odd.
 

· Legend
Joined
·
203 Posts
jkc120 said:
Hmm good info. The next time mine locks up, I will try to wait it out a few minutes. Mine typically happens when I'm playing something back, though. And it dies in a particular spot in the recording. Is that when yours locks?
I can't completely recall the situation, but I believe it happened when I was recording an HD local event and trying to watch on the other tuner. I sometimes will watch something live, record on the other tuner and then switch to a program already recorded. That's why I chose not to reset because I would have lost some of whats recording on one of the tuners.
 

· Legend
Joined
·
136 Posts
I've got a gripe with the remote control. Not sure where else to post this. It's the TV Power On/Off buttons (top right). Is there any way to stop the HR20 from turning off when the TV Power Off button is pressed? I do know that sliding the mode switch to TV will cause the Off button to only address the TV, BUT the label DOES say TV Power. Is there something in the setup that would stop from turning the HR20 off??

Also, isn't it strange that pressing the ON button toggles the TV on and off while pressing the OFF button turns off TV and HR20? Is this just MY remote or does everybody's do this?
 

· Hall Of Fame
Joined
·
1,914 Posts
Last night the RC32RF remote would not send any commands to the unit at all. I took out the stock RC24 and that also would not work. Both continued to work my TV however.

I reset the unit and that had no effect.

I then used the front controls to switch the remote to IR and it worked.

Then I switched it back to RF and it still worked.

In retrospect, I wonder if this was self inflicted or at least related to my activity because in the morning I was trying to program the RC32RF to control the DVD side of a Panasonic DVD/VCR Combo. I may have pressed 'Mute' and 'Select' while still set to 'DirecTV'. Did that throw everything out of whack?

It's currently working fine again in RF mode.
 

· Godfather
Joined
·
256 Posts
politzer said:
A new issue that I haven't seen reported yet - got home last night, fired up the box and my remote stopped working after it came on. None of the controls would work.

Did a red button reset and all was well.

Just reporting - anyone else?
This is my biggest beef with this box. I'll be watching a program, usually a recorded HD Mpeg 2 program or a live Mpeg 2 program and all the sudden the DVR won't accept any commands from the remote. Happens daily. The audio & video continue to play perfectly but the DVR is locked up. Pushing buttons on the front of the DVR does no good. I've never waited that long to see if it un locks itself. I always do the red button reset. It's not a problem with the remote. I've tried three remotes and it still locks up. Can't wait for this to get fixed.
 

· Godfather
Joined
·
256 Posts
matto said:
Sure. And if it was like the fix for the RECORD bug, which broke PLAY, I can't wait to see it.
This is my second box that keeps locking up. I see know reason to have them ship me a third. They just need to get to the bottom of why the DVR locks up and stops responding to commands from the remote. Besides this problem, my box has recorded every show I've programmed it to and for the most part is doing o.k. I do get random locks ups when I'm in setup or hitting FF or RR. I have never tried switching out my HDMI or optical cables with component. Does anyone think that could be causing my lockups?
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top