DBSTalk Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
42,754 Posts
mtnagel said:
Thanks for the info. Guess I'll wait till my hard drive dies. The 8 sec delay after button presses is getting quite annoying though.
"You know", if mine were doing this, "I'd be calling" to get it fixed.

This is supposed to get to people that know it shouldn't be this way: Tech support: 1-800-676-3169
 

·
Premium Member
Joined
·
42,754 Posts
mtnagel said:
Aren't they just going to tell me to do a reset and delete my recordings like they told some one above? I'm not willing to do that.
"Well" they could tell me to delete my recordings, and "I'd tell them"... This isn't tech support.
"Restarting" a receiver is one thing, while swiping out the drive is another.
You're looking for someone that knows what they're doing, and not a first line CSR reading off their screen.
The more information you can give them, the more they "should be" able to help you.
While I haven't called that number, I have talked to some that know what they're doing and was given "that number" to get back to them.
 

·
Premium Member
Joined
·
42,754 Posts
fullcourt81 said:
As I mentioned above, I have an external drive with lots of pages of recordings. I am pretty sure that it is a 1TB drive, and is usually 70% free.
The most telling delay is when I access the playlist with all these recordings.
Mostly old movies, I would gladly delete all of them to get rid of the delay.
If it is the external, "couldn't you find out", by rebooting on the internal drive?
 

·
Premium Member
Joined
·
42,754 Posts
kevinwmsn said:
Mine has better since the update, but it still has lapses. I have also moved mine from unsupported MRV setup to straight DECAs. Right now my 2 dvrs only see each other, ie no internet. I'm testing to see if that trend continues. I also noticed no matter what dvr I have in the living room it is slow. Not sure if that is causes by some of interference(in both ir and rf modes) or possibly the wire(but signal strength still shows good)????
This might be due to the HDMI handshake.
You can check by changing to component. If it speeds up, then this should point to it being a handshake of the HDMI between the receiver and your TV.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top