DBSTalk Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
AllStar
Joined
·
93 Posts
Discussion Starter · #1 ·
After several weeks of no problems the DTV gremlin struck. Last night I was recording on both tuners. Someone came to the door I hit pause but the set would not respond. When I came back to the TV I tried to rewind but no response. After the programs stopped recording everything worked as normal.

Any ideas ?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
I have had it occur for spot programs.
Changing the channel, or restarting the playback has fixed it each time.

If neither of those do it, reboot.

However, this is to have been improved with the "trickplay" improvements in 0x104
 

·
Lifetime Achiever
Joined
·
30,092 Posts
spidey said:
what is trickplay again?
Trickplay is anything related to movign around in the playback.
FF, RW, Slip, skip to tick, pause, ect...
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Kentstater said:
I am having some similar problems.

Will the RBR(Red button Reboot) eliminate our recordings?
It will only "eliminiate" corrupted recordings.
Any recording that is okay, will be there after a red-button reboot.
 

·
Godfather
Joined
·
578 Posts
I.M. Nobody said:
After several weeks of no problems the DTV gremlin struck. Last night I was recording on both tuners. Someone came to the door I hit pause but the set would not respond. When I came back to the TV I tried to rewind but no response. After the programs stopped recording everything worked as normal.

Any ideas ?
Twice I paused a live program that was also recording at the same time. Both times caused a lot of problems that I had to unplug the unit and then restart it to correct. I no longer mess with anything on the channel that's being recorded!!
John
 

·
Cool Member
Joined
·
21 Posts
Good to hear. My dad tried to convence me the issue was with the hard drive. I was ready to wipe it and hook it up to my mac internally and run a bunch of data in and out.
 

·
Banned
Joined
·
1,614 Posts
I've seen this lately. When I try to rewind live TV it get's stuck on a frame, the blue LEDs pattern movement is going round and round, pressing play, pause, FF only changes the LED pattern movement. I've had to change channel or play a recorded show to get out of it. I'm glad it will be fixed with the next update, along with getting OTA activated - AWESOME !!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top