DBSTalk Forum banner
1 - 12 of 12 Posts

·
Cool Member
Joined
·
20 Posts
Discussion Starter · #1 ·
I'm getting a 771 when trying to tune to 703-1, which is RedZone HD. I get every other NFL-ST game in HD fine (well, at least all the 1pm games so far...).
EDIT: Channel 704-1 also not coming in, which I thought previously was, but I guess I was wrong. Of course, the SD versions of these channels (703 and 704) come in fine.

I checked my test channels and 483 (which I believe is 99-even) came up as 771 as well. The other test channels showed no problems.

From my understanding, this is the D11 Transponder #2, and is a few PPV channels, a Rocky Mtn RSN, and the test channel 483. Since I never view any of these channels, this may be something that's been a problem for some time now.

Anyway, my question is this: will the RedZone HD channel move after the MLB season is over? I guess I should call DTV and get the the dish realigned, but does anyone have any other ideas/solutions?

thanks
 

·
Cool Member
Joined
·
20 Posts
Discussion Starter · #2 ·
so my signal strength on 99c transponder 2 is 0. Will the dish need realignment? Is there anything else I can do? Is this unusual that only this particular transponder says 0?
 

·
Cool Member
Joined
·
20 Posts
Discussion Starter · #3 ·
Just spoke to CSR.

Supposedly it's a nationwide issue that will be fixed soon?? I find this hard to believe since my test channel 483 is also coming up as 771. She said if it's not fixed in the next two hours I can then call back about getting some sort of credit/special offer.

Does anyone else have trouble getting the RedZone HD??? I feel like it would have been posted here by someone else if that were the case....
 

·
Cool Member
Joined
·
20 Posts
Discussion Starter · #5 ·
thanks for posting. that's what i thought. There couldn't be a regional problem (I'm in Boston) could there? That doesn't make sense.

I'm very confused by this one transponder showing up with a signal strength of 0, when the rest of my 99c transponders are all around 70+.

RBR, soft reset--nothing has worked. If anyone has any ideas, please post!
 

·
Godfather
Joined
·
325 Posts
Shouldn't be regional. Do you have an extra B-Band converter? If so try switching them out or switch your cables around on the back of the box and see if that makes any difference.

What receiver are you using?
 

·
Cool Member
Joined
·
20 Posts
Discussion Starter · #7 ·
I actually have 2 extra B-band converters! I'll try that. Do I need do a RBR or soft reset as well? Or just power down, swap, power back on?

I'm using an HR20-100.

thanks for your help so far! hopefully this works...
 

·
Cool Member
Joined
·
20 Posts
Discussion Starter · #11 ·
BlueSnake: THANK YOU THANK YOU THANK YOU!!!

That totally worked. I swapped the B-Band converters (didn't even power off the reciever) and immediately 483 came up and so did 703-1. Signal strength is only at 62 now, but better than the 0 it was before! Actually 6 of the transponders on 99c are 61-65. The rest are 77+. Do I need a realignment in general you think?

Another thing to note is that the B-Band converter I was using before was a grey one--Rev. 2. The one I swapped in was a black one--Rev 3. I wonder how that affects the whole thing. Does the new revision allow weaker signals to come through?

Anyway, thanks again BlueSnake, I appreciate it. Wish I had thought of it earlier!

Amazing that DTV would tell me it's a larger problem and not just me. Ridiculous.
 

·
Godfather
Joined
·
325 Posts
rizajj said:
BlueSnake: THANK YOU THANK YOU THANK YOU!!!

That totally worked. I swapped the B-Band converters (didn't even power off the reciever) and immediately 483 came up and so did 703-1. Signal strength is only at 62 now, but better than the 0 it was before! Actually 6 of the transponders on 99c are 61-65. The rest are 77+. Do I need a realignment in general you think?

Another thing to note is that the B-Band converter I was using before was a grey one--Rev. 2. The one I swapped in was a black one--Rev 3. I wonder how that affects the whole thing. Does the new revision allow weaker signals to come through?

Anyway, thanks again BlueSnake, I appreciate it. Wish I had thought of it earlier!

Amazing that DTV would tell me it's a larger problem and not just me. Ridiculous.
That's great, glad I could help. With those signal strengths you will still want to call Directv and schedule a realignment. Your signals should be above 70 and ideally in the 80s & 90s.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top