DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Godfather
Joined
·
320 Posts
Discussion Starter · #1 ·
I just realized I didn't have this problem with my H20 (before I put the HR20 in its place) and everything is setup the same, the only difference is now I have the HR20 hooked up.
From time to time when I change to a non digital audio channel my Onkyo reciever is changing the sound setting to 'orchestra' from DD. My default setting for non digital audio is PLXII Movie. This only happens (occasionally) from when I go from DD audio to non digital audio.
I have audio going from the HR20 to my Onkyo reciever via optical cable and HDMI from the HR20 to my Sammy.
Anybody else having their sound settings change on them? Is this potentially an HR20 issue or do you think I have something wrong with my Onkyo reciever?

Oh, I started with software version 0xac and now have 0xe3. I have had this problem from the start.

:confused:
 

·
AllStar
Joined
·
63 Posts
I am not familiar with the Onkyo digital processor settings, but, is it possible that there are different settings for different LPCM streams?

I haven't seen it, but it is possible that the HR20 allows LPCM pass-thru of other than 48 khz Sampling Frequency (96 khz), or different bits per sample (16, 20 ,24), or channels per stream (1, 2, 5, or 8).

It is also possible that the decoder in the HR20 is sending a LPCM header that the Onkyo is acting on. Could be out of spec, or in spec but handled differently by various vendors.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top