DBSTalk Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
AllStar
Joined
·
79 Posts
Discussion Starter · #1 ·
I know other people have reported this issue here, but lately, it is happening a LOT, and didn't seem to start until the release before 0xd8, and I'm still seeing it with things recorded with 0xd8 active. I'll start a program, usually an hour long show, and after some period of time (usually less than a minute) it will freeze playback. It still thinks it is playing, but it isn't. As soon as I hit FF to get up to 3X playback, in a matter of seconds it "wakes up". Sometimes it even seems to jump back to the start again, because I don't have to run back after it wakes up -- it is sometimes before the spot where it froze. My kids watch a lot of 30 minute stuff, and they haven't complained of this, but I watched the Bears Short Cut last night (SuperFan saves the day since both my HR20 and R10 freaked out and didn't record the game), which is only 30 minutes, and it happened to me with that.

I'm assuming this is a software issue, and it's not a critical one by any means, because I'm not losing anything. But I'm a little surprised I'm not hearing more about it here (though I freely admit my job and other demands do not allow me to keep up with everything here, particularly the software issues threads). Is this happening to others? Has it gotten worse in the last 2 releases?

Thanks,
-- robert
 

·
AllStar
Joined
·
79 Posts
Discussion Starter · #5 ·
OK, thanks everyone, of course after I posted the thread I saw it mentioned as a common issue in at least 2 other threads. I was afraid it was just me seeing it so often, and that it might somehow be a lurking HW issue, even though I couldn't possibly see how it could be.

Like I said, it's really not a big deal, even the kids can learn to deal with it until it gets fixed, since there's no actual programming lost.

-- robert
 

·
AllStar
Joined
·
60 Posts
I have experienced the exact opposite since the latest software upgrade last week. All of my freezing problems seem to have been resolved as well as the unwatchable recordings. Probably just jinxed myself :lol:
 

·
New Member
Joined
·
9 Posts
I had very little problems with my unit until this most recent firmware update. Now it routinely freezes up (about once daily), fails to respond to remote commands (every other day) and pixelates with audio dropouts during almost every MPEG4 recording done since the upgrade. ThisClose to reactivating my SD DirecTivo.
 

·
AllStar
Joined
·
60 Posts
I am not doing anything with HD right now so I am not sure if that is why I am not having a lot of problems. The Plasma TV we have is an ED model so I am running everything in 480i with componet hookup and optical through my Denon AVR 5700 Other than some freezing and the unwatchable recordings before the last update I have not had any problems at all.
 

·
Registered
Joined
·
5,957 Posts
SParker said:
Froze on me to last night on an SD recording but with a little fanagaling I got it working.
Me too, just about 30 sec to 1 min in...doing ff got it going again and the problem did not repeat on two subsequent recordings. No MPEG-4/HD Locals here. I was recording Mosaic. This is only the 2nd malfunction of the HR20 in the two weeks plus I have had it.

I had one missed recording (black screen) that happened when I resolved and recording conflict, and this morning the Mosaic problem.

Overall, things have worked pretty well. Bring on the updates (and hopefully don't break what's already working)1
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top