DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Godfather
Joined
·
430 Posts
Discussion Starter · #1 ·
The last three times my 622 rebooted it has always done it on channel 8 my local channel from dish. The last time the caller ID was not involved; Iwent to change channels from 8 to 205 and the picture froze. I laid the remote down and let the receiver do everything on its own. After a minute or two the receiver shutdown, all the lights on front lit up and the receiver eventually shutdown. Approx. 1 minute later it comes on by itself, searches for a signal and everything comes back. As crazy as this sounds channel 8 is always involved. I do not watch ch 8 that much. Any thoughts?
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
What is channel 8? Is it a SD local? My SD locals do not show up on single digits so I am confused... Actually never looked.

If it is an OTA channel there could be something in the stream that is tripping up the 622. I would remove it and see if stability is acheived if so then 8 is the likely suspect.

If it is a Dish SD channel, Not sure what would cause it and I would check the Dish chart on EKB (See EKB link on top of the page) to see what Transponder it maps to and then check the transponder to see the strength and if it is providing a strong signal.

That is the next two steps I would do.
 

·
Godfather
Joined
·
430 Posts
Discussion Starter · #3 ·
Ron Barry said:
What is channel 8? Is it a SD local? My SD locals do not show up on single digits so I am confused... Actually never looked.

If it is an OTA channel there could be something in the stream that is tripping up the 622. I would remove it and see if stability is acheived if so then 8 is the likely suspect.

If it is a Dish SD channel, Not sure what would cause it and I would check the Dish chart on EKB (See EKB link on top of the page) to see what Transponder it maps to and then check the transponder to see the strength and if it is providing a strong signal.

That is the next two steps I would do.
This channel 8 is 008-8 and is a dish local channel. I actually cannot look up the maping for channel 8 because it also is on channel 7810. The transponder # is actually for 7810. When my locals first came out they were on 105 orbit. They moved to 110 but they left channel 008-8 and also broadcast on 7810 the same channel. I do not receive 105 programming. I do not understand the 27s15. Help please.
 

·
Hall Of Fame
Joined
·
2,010 Posts
Something is off here. If the channel number is 008-8 then it is an OTA channel. Anything with a non-zero subchannel number is OTA. Does this channel appear in yellow in your Guide? If so, it is OTA and you should see the signal strength in the banner. Try watching the same program using channel 7810 and see if the receiver likes it better. In the early days of the 622 there seemed to be issues with OTA channels that had low signal strength causing self-reboots (which is what you described) but I thought they were resolved. As Ron said, remove the channel and watch the program on a different one.
 

·
Your Neighborhood Liasion
Joined
·
12,527 Posts
Big difference between 008-00 and 008-08 with how it could/would affect the 622 operation. If it is in face 008-08, then my money's on something really screwy in the PSIP mapping from the station, especially broadcasting on a subchannel that high.
 

·
Godfather
Joined
·
430 Posts
Discussion Starter · #6 ·
ChuckA said:
Something is off here. If the channel number is 008-8 then it is an OTA channel. Anything with a non-zero subchannel number is OTA. Does this channel appear in yellow in your Guide? If so, it is OTA and you should see the signal strength in the banner. Try watching the same program using channel 7810 and see if the receiver likes it better. In the early days of the 622 there seemed to be issues with OTA channels that had low signal strength causing self-reboots (which is what you described) but I thought they were resolved. As Ron said, remove the channel and watch the program on a different one.
Its 008-00 sorry I cannot receive any OTA channels without a BIG antenna
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top