DBSTalk Forum banner

Olevia 242FHD-T11 and Hopper

1208 Views 1 Reply 1 Participant Last post by  pecochran

I've posted this on a couple of other sites, but had just been reading on this one up until today. I was having a problem where every morning, my Hopper was stuck in a reboot. Either it would be unresponsive or on the Hopper is starting... screen. I switched out the box once and the problem was not resolved. When the Hopper was on, I wasn't having any trouble, but anytime I would shut it off, this issue would occur. Sometimes it would happen in minutes, and sometimes it would take hours, but it was always having the issue overnight. Today is the first day in the 4+ weeks I’ve had the Hopper that I woke up in the morning and the Hopper was immediately responsive. I turned on the TV and it was in the standby mode.

What I did was unhook my Olevia 242FHD-T11, and instead hooked up my LG tv (don’t have the model number handy) to it. I had changed a few other things, so after a little while I swapped the TVs back out to see if that was the problem, and within minutes, the hopper was having the same rebooting problem. Before I left for work, I put the LG back in, and we’ll see what it looks like this afternoon, but at this point, I’m inclined to believe that the relationship between the hopper and the Olevia was causing my issues.

Anyone have any familiarity with this TV model? Are there any known compatibility issues? The menu options on the TV are pretty bare-bones, so I can’t really think of any settings I could try to play with to see if I can resolve the problem that way. The TV’s about 5 years old so if I had to get a new one, I wouldn’t be devastated, but I’d like to use it until it dies.

Mary from DIRT has been working with me, but if anyone has any other ideas, I’d be happy to hear them. Thanks!
1 - 2 of 2 Posts
Encouraging news to report. I hooked the Olevia back up with component cables last night. Had three recordings that were late at night, and they all worked. Woke up this morning and the green light was on the receiver, which had me concerned, but when I turned on the TV, the hopper was in standby and started up right away. Maybe the light was on because the software updated overnight? I’m on S211 now.

Anyway, I am inclined to think the HDMI link between the Hopper and the Olevia was causing my problems, but I’ll repost here if I run into any other issues. As general advice for anyone with similar problems related to hopper reboots, I would consider replacing the HDMI connection for component cables.

Thanks for reading.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.