DBSTalk Forum banner
1 - 2 of 2 Posts

·
New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I need some help here. I have been trying to get my On Demand to work with my current home setup. Here is how I currently have my home network setup:

Cable internet connection with IPCop as my firewall. Also running on the Linux PC is Dans Guardian. It is doing pack filtering. My Direct TV box is connected via a wireless bridge and test shows its on the network/internet.

When I have things as described above it does not work. If I plug into the cable modem directly, it works. So I know I do not have a bad box. I added the IP of the directtv box to the exception list in Dans Guardian, and that did not work. I hooked up a Netgear Router and plugged the box into it. The On Demand works. I plugged back into the IPCop and stopped the Dans Guardian service and it failed in a different way.

Can someone please give me some idea of what is stopping me from getting it to work with the IPCop FW and Dans Guardian?!
 

·
New Member
Joined
·
2 Posts
Discussion Starter · #2 ·
jacribb said:
I need some help here. I have been trying to get my On Demand to work with my current home setup. Here is how I currently have my home network setup:

Cable internet connection with IPCop as my firewall. Also running on the Linux PC is Dans Guardian. It is doing pack filtering. My Direct TV box is connected via a wireless bridge and test shows its on the network/internet.

When I have things as described above it does not work. If I plug into the cable modem directly, it works. So I know I do not have a bad box. I added the IP of the directtv box to the exception list in Dans Guardian, and that did not work. I hooked up a Netgear Router and plugged the box into it. The On Demand works. I plugged back into the IPCop and stopped the Dans Guardian service and it failed in a different way.

Can someone please give me some idea of what is stopping me from getting it to work with the IPCop FW and Dans Guardian?!
Here is an update on my situation. The issue is with Dans Guardian. I Updated IPCop and before I reinstalled Cop+ w/Dans Guardian, the on demand works. As soon as I add Dans Guardian, it does not. Now I have added the IP of the reciever to the exception list and the domain from which it looks as if the request go to, still does not work. The Dans Guardian logs does not show its blocking it, but something in it is. Any input on this will be great
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top