DBSTalk Forum banner
1 - 4 of 4 Posts

· Godfather
Joined
·
552 Posts
Discussion Starter · #1 ·
I have one local channel that has a very noticeable fuzzy picture, but only my SD receivers. The HD picture is fine on my HR-20. Is that a problem originating at the station, or do I have a system problem?
 

· Hall Of Fame
Joined
·
4,266 Posts
When you say fuzzy, do my you mean like a “snowy” analog signal? If so, that would not be your equipment. It’s most likely D*’s SD feed from the local station. Sometimes they have to use OTA to get the channel and there could be interference or equipment problems cause them to get a poor signal.

By the way, you say it’s not this way on your HD receivers. Are you getting this channel in HD from D*? If so, try tuning one of the HD receivers to the SD version of the local and see how it looks (you may have to unhide SD duplicates in the menu). If the SD version of the local is snowy/blurry on your HD receiver, then my theory is probably correct.
 

· Godfather
Joined
·
552 Posts
Discussion Starter · #3 ·
rudeney said:
When you say fuzzy, do my you mean like a "snowy" analog signal? If so, that would not be your equipment. It's most likely D*'s SD feed from the local station. Sometimes they have to use OTA to get the channel and there could be interference or equipment problems cause them to get a poor signal.

By the way, you say it's not this way on your HD receivers. Are you getting this channel in HD from D*? If so, try tuning one of the HD receivers to the SD version of the local and see how it looks (you may have to unhide SD duplicates in the menu). If the SD version of the local is snowy/blurry on your HD receiver, then my theory is probably correct.
Yeah, I guess "snowy" would be be a better description, like back in the old rabbit ears days. I do get the HD version from D*, so I will try your suggestion of switching to the SD channel on the HR-20 tonight.
 

· Godfather
Joined
·
552 Posts
Discussion Starter · #4 ·
You were right, rudeney. The SD channel looks the same on my HR-20 as it does on the SD receivers. Thanks for the tip. I just hope the problem goes away soon.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top