DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
AllStar
Joined
·
79 Posts
Discussion Starter · #1 ·
I did a search here and didn't see any other posts about this, so I thought I'd start a new thread. We've got 2 HR20s now in addition to our old R10, after DirecTV came out to install an AT9, a multiswitch, and the seconds HR20. Everything was fine for at least a week or 2, but at some point, both HR20s lost the ability to have 2 tuners active. In other words, if I try to set up a recording at the same time one other thing is scheduled to record, I get a conflict. If I try to watch something while one thing is recording, it says it can't change the channel unless I cancel the current recording. It lists 2 lines for active recordings, but the second one lists "title unavailable" and no channel number.

If it were only one of them, I'd suspect the unit, but with both of them doing it, I suspect the multiswitch. So, I called DirecTV to report it to get someone out here to look at it. I described the situation to the lady, who I am not convinced even understood what I was trying to tell her. She put me on hold for 2 minutes, then came back and told me it is a known issue with the unit, and that a software release on the 15th would resolve it. I asked if doing a reset would help, and she said no.

So, is anyone else seeing this problem? If not, any opinions on whether I should call back again and hope to get someone else, or wait? The funny thing is, the installer who came out decided on a different location for the AT9 because he said it would be more stable than the location of our old dish. I realized when he left that he never even took down the old dish, so I could hook the R10 back up to the old dish and the HR20s directly to the outputs of the new dish to see if it solves the problem. I think I will try resetting one of the HR20s to see if it makes any difference. When I view the signal strength on both tuners, all of the values are very high, which would seem to indicate a possible software problem.

Any other suggestions?

Thanks,
-- robert
 

·
Lifetime Achiever
Joined
·
30,092 Posts
It is known that something will cause the 2nd tuner to "deactivate", and that should be improved on in the current release....

But... if you go into the signal strength, and both tuners are showing okay signal.... and you still can't scheduled the recordings.

Reboot the system. As the HR20 detects the presence of the 2nd tuner during startup.
 

·
Legend
Joined
·
156 Posts
What you propose in the last paragraph is definitely a good way to rule out the multiswitch.
 

·
AllStar
Joined
·
79 Posts
Discussion Starter · #4 ·
Earl Bonovich said:
Reboot the system. As the HR20 detects the presence of the 2nd tuner during startup.
Dude! As soon as you said this, I knew what happened. And yes, a reboot fixed one of the 2, and the other is rebooting now.

The last time all these systems restarted was when we lost power during a (rare these days) thunderstorm, and when they restarted, there was no signal. I know, I know, I *really* need to get these things on a UPS -- it is on my long list of things I haven't had time to do. Looks like there's a bug that causes it to disable the second tuner if there's no signal on it when it starts up.

Thanks, Earl!

-- robert
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top