DBSTalk Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
New Member
Joined
·
1 Posts
Discussion Starter · #1 ·
I bought my own slimline dish on ebay and did the install yesterday without any major issues. It was a little tricky as the dish came with no installation instructions, but I managed to find an install video online for an older version of the dish. With that and my signal meter, I managed to get the install completed.

I have all of my locals in HD now plus all of the other HD and SD channels. In fact, I don't seem to be missing any channels at all with only 4 sats available on this dish. So, my question is this. Should I be receiving 5 sats at my location in the S.F. Bay Area or is only 4 sats correct?. Basically I am wondering if I still have an alignment problem or is this normal.
 

·
Super Moderator
Joined
·
12,863 Posts
Right now the only thing coming from 99 and 103 are HD locals in MPEG4. If you are receiving your HD locals properly, then you have no problem.

I believe the H20 does not correctly report 99 signals, even though they work.

Carl
 

·
Legend
Joined
·
125 Posts
I'm down in "God's Country" :lol: (The O.C.), and I only get 4 also (nothing on 99). DirecTV (Connect Television) did the install, when he left my signal was weaker than I liked, high 70's, but only 4 sats, I got up on the roof and used my Wife and the signal meters and got it up to the mid 90's on the 4 I get but still nothing on 99. I assume since 99 and 103 are "spot beams", there is just nothing coming off 99 for me, since I get all my stations just fine.
 

·
Hall Of Fame
Joined
·
2,459 Posts
Since neither Spaceways 1 or 2 have any national footprint transponders/antennas, if you are not in the beam of either the 99 or the 03 you won't see them in setup or on the signal meter. Therefore, for right now, only having four of the five sdatellites is perfectly OK.
 

·
Registered
Joined
·
5,651 Posts
You get your HD locals from only one or two satellites, either 99 or 103. Since the signals are "spot-beamed" to your area then those transponders are the only ones that matter. If you are in a city with no other cities close to you that get HD locals , one transponder on one satellite is all you may see. If you are in a city in the eastern U.S., chances are you will see signals on most of the spot beams on both satellites since you are in several spotbeams - if you are at the edge the signal strength will be very low. But since these other spot beams are not carrying stations you can receive it does not matter.
 

·
Legend
Joined
·
125 Posts
Newshawk said:
Since neither Spaceways 1 or 2 have any national footprint transponders/antennas, if you are not in the beam of either the 99 or the 03 you won't see them in setup or on the signal meter. Therefore, for right now, only having four of the five sdatellites is perfectly OK.
Actually that is incorrect, They do show up in the setup as failed, which may give some people concern, and they also show up on the signal meter as 0's or no signal if you are using the graphic meter.
 

·
Icon
Joined
·
965 Posts
When I first checked the setup after my install on August 1st I noticed the installer only used the 3LNB install selection. I wondered why, so I reset it to the 5LNB and when it was done it showed 99 had failed. I couldn't understand that because 99 showed good signal strength on two transponders. I didn't worry about it cause I was getting all the appropriate programming. I've since learned that those two transponders are spot beams of HD MPEG-4 locals from nearby metro areas.
 

·
Super Moderator
Joined
·
12,863 Posts
The H20 receiver will incorrectly report a failure on 99 even though it is working. The HR20 I believe correctly reports the status of both 99 and 103.

If you are receiving your HD locals then do not worry about what the receiver says about 99.

Carl
 

·
New Member
Joined
·
4 Posts
I noticed last night I only am getting 4 sats, 103 failed. I am NOT getting my HD locals, but everything else is fine. Not sure what I should do?
 

·
Super Moderator
Joined
·
12,863 Posts
skargo said:
I noticed last night I only am getting 4 sats, 103 failed. I am NOT getting my HD locals, but everything else is fine. Not sure what I should do?
Get the installer back out to do the job right. If you are not getting your HD locals, the dish is not properly aligned, or has a defective component.

Carl
 

·
New Member
Joined
·
4 Posts
carl6 said:
Get the installer back out to do the job right. If you are not getting your HD locals, the dish is not properly aligned, or has a defective component.

Carl
Funny thing is I went home for lunch, and my local HDs are working fine now. :confused:
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top