DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
5,800 Posts
Discussion Starter · #1 ·
I'm posting here because this is not receiver specific.

I'm in the New Olreans market and at about 9:30 I had my FOX station (8-1) just cut out on me. I don't know why, but I went to the guide and there were now 2 channels listed as 8-1 - one with the guide data and no signal and one with no guide data and a signal. I then checked my other OTA's and found a few more with duplicate entries and of course the same problem. My 2 DVR's were working fine at that time. Well, an hour later after resetting the H20 twice (RBR and menu complete reset), rescanning for channels and resetting the local market info, the problem then shows up on my DVR's (HR20 and HR10-250).

I call DirecTV and explain the problem to them - of course I have to educate them that it's not a diplexer issue and that the guide info does not come from the antenna, but I finally see what's happening and it's what I suspect - someone had to have reset the OTA info for the New Orleans market. I pretty much confirmed this when testing my OTA signal strength and noticed that 8-1 was showing a frequency of 9, but only channel 12 uses a VHF frequency. Spent an hour on the phone with them and the CSR finally sent it on up....

Based on what the H20 is showing during a signal strength test, this is how they're currently mapped in the D* market database (and how they should map if wrong):

WYES-TV PBS 11.1
WGNO ABC 15.1 (should be 50.2 right now)
WHNO-TV IND 21.1
WUPL UPN 24.1
WVUE FOX 9.1 (should be 29.1)
WWL -TV CBS 36.1
WNOL-TV WB 40.1 (should be 50.3 right now)
WDSU-TV NBC 43.1 (but of air until late 2007)
WPXL PAX 50.1

The problem channels will probably double list on the H10-250, but there is no channel scan on the HR20, so I'm stuck until they fix this.

Just wondering - anyone else experience this.....
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top