DBSTalk Forum banner
1 - 9 of 9 Posts

·
Mentor
Joined
·
31 Posts
Discussion Starter · #1 ·
Ok, when I schedule a timer to record all NEW programs on a OTA channel, it only finds and records the first one, even though I can scan ahead in the guide and see more of the show.

If I make a timer to record from the DISH Locals, then, they work as expected, all episodes that are new do properly show up.

I did not see mention of this in the forum. Anyone else have this issue?
 

·
Mentor
Joined
·
31 Posts
Discussion Starter · #2 ·
Wow, guess not too many people use OTA timers for all new instances of a certain program?

I reported to Dish today. I use some OTA timers as sometimes, rarely, I have 3 programs to record at once. Unfortunately, they are broken in the latest software.
 

·
Registered
Joined
·
3,469 Posts
sfatula said:
Wow, guess not too many people use OTA timers for all new instances of a certain program?

I reported to Dish today. I use some OTA timers as sometimes, rarely, I have 3 programs to record at once. Unfortunately, they are broken in the latest software.
I use OTA for new programs quite often and have never had the problem you describe. Did you check the Timers List to see if the future recordings are scheduled? There is an option to set Maximum Recorded Events. Make sure that is set to zero.
 

·
Hall Of Fame
Joined
·
2,010 Posts
I have lots of OTA timers set for New as I am sure many people do. I have never seen your problem occur.

Did you check the schedule to see if it gives a reason for skipping the new shows? What's the listed reason?
 

·
Mentor
Joined
·
31 Posts
Discussion Starter · #5 ·
ChuckA said:
I have lots of OTA timers set for New as I am sure many people do. I have never seen your problem occur.

Did you check the schedule to see if it gives a reason for skipping the new shows? What's the listed reason?
Yes checked. The show NEVER shows up the the schedule except for the first time. Heres the thing - when you check the timer to show all future events for the timer, there is one, until it records, then, it never shows any again, EVER.

If I make the exact same timer in the exact same manner, except say using channel 04-00 instead of 04-01, it works fine, all future shows show up, etc.

The Timer Schedule screen for a given timer shows all future events, to be recorded, or not. For the OTA channel, it shows only 1, the next one. For the Dish Local, it shows many instances.

Once the show is recorded, it never ever shows any future events, to be timed or not, for an OTA channel. The timer remains in the timer list, since it says all NEW, but, it never ever records again, nor, does it ever show up on any schedule screen, skipped or not.

Thats not good then as it implies to me than my unit is broken or corrupted.
 

·
Mentor
Joined
·
31 Posts
Discussion Starter · #7 ·
I already did, and, they of course say the same thing, never heard of it. Nevertheless, that is what my receiver is doing, and, I have new and old timers for almost a year on this thing and they always worked previously.

It sounds like it is corrupted somehow.

They moved it up the chain a bit. If I don't hear back in the next few days, I'll call and ask them to replace it since it is under warranty.

The reason I asked is to find out if other people had the problem. Since apparently they do not, that tells me it is my unit.
 

·
Hall Of Fame
Joined
·
2,010 Posts
Get it replaced. It certainly should not be doing that.
 

·
Icon
Joined
·
710 Posts
Dumb question: Have you done a cold restart recently? This is usually the first thing Support will ask you to try. The issue might just vanish and never reappear.

Pull the AC plug, wait 30 seconds and plug it back in.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top