DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
AllStar
Joined
·
58 Posts
Discussion Starter · #1 ·
My Panasonic TH-42PX60U built in tuner pulled in almost a dozen channels and my HR20 (Ox108) only pulls in CBS, all other channels have 0 signal strength. Any ideas why such poor reception on HR20?
 

·
Registered
Joined
·
16,659 Posts
NP here in Austin, got all the ATSC channels with signal readings in the 90's.

How is your antenna connected to the HR20? Did you just move the cable from the Panasonic over to the HR20 or is it a new run?
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #3 ·
I have a LARGE 6 foot antenna in the attic with its own line running straight to the HR20. My other LCD HD tv pulled all channels in also but the HR20 pulls in nothing.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
badit11 said:
I have a LARGE 6 foot antenna in the attic with its own line running straight to the HR20. My other LCD HD tv pulled all channels in also but the HR20 pulls in nothing.
You are the second St.Louis person that has said the same thing...
 

·
DBSTalk Club Member
Joined
·
84 Posts
badit11 Im in the same boat. my hr10-250 used this line and never had an issue. I have another line running to my 42 philips plasma and its fine and sees all the channels but the Hr20 sees one or 2 is all.
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #7 ·
Thanks Earl, I am running up to R-Shack and see if an amplifier may help, all channels
show up in list just no signal
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #8 ·
remlle,

I'm getting that amplifier now and will post or PM as soon as i get results
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #10 ·
I just installed an inline amplifier and still no signal. How frustrating to have but not
have OTA after all this time. I seems as if only St. Louis is having this problem.
 

·
Registered
Joined
·
4,224 Posts
I live in the St. Louis area and all of my stations were coming in great last night execpt for KMOV channel 4 CBS. It was not getting a signal at all. I also can pick up stations from Cape and Carterville.
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #13 ·
what zip code are you using, maybe if i enter that it may change something on mine?
I can only cross my fingers.
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #15 ·
remlle,

I also am flabergasted switching cable and both tv's tuners are fine but HR20 gets nothin'
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Guys... DirecTV has seen the thread...
They are looking into it...
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #18 ·
Thanks again Earl for all your help, you are a scholar and a gentleman
 

·
Lifetime Achiever
Joined
·
30,092 Posts
badit11 said:
Thanks again Earl for all your help, you are a scholar and a gentleman
I guess there is a first for everything... :D

Thanks
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top