DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
Again Iam sometimes having a problem with the pages not loading completely. When I try to check out different boards on DBSTALK the pages don't load completely and the down arrow at the bottom of the screen turns yellow.Sometimes if I wait a few seconds it turns green again and the page does load but alot of times it doesn't. I've had the same problem on X's dishplayer board which is also part of EZ boards. So I think the problem may be just with EZ board forums.I tried going to my control center and changing the number of posts on a page and I even tried changing it to only show the newest posts.If you could check into this problem and help me I'd appreciate it. I tried to post somethings and I couldn't because the page wouldn't load. Thanks.:(
 
G

·
Discussion Starter · #4 ·
I was asking because Iv had problems with Netscape Navigator (Not communicator) 4.06. I use IE6 and everything works fine. Im not familiar with WebTV, maybe Chris knows more about this.

Steve
 
G

·
Discussion Starter · #5 ·
Sorry to hear you are still having problems Jeff. I looked over in the Admin help area of EZboard and couldn't find anything about issues with WebTV. I will leave a message about your problem and let you know what they say. The response is usually pretty quick. If you would like to look at the thread, here it is:

login.ezboard.com/fezboar...6622.topic
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top