DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
I have a 4900 upgraded version receiver that just recently started to freeze frame occasionally for about 3 - 5 seconds. It also pixelates every now and then.

It seems like the only time that I have noticed it, it is on channel 300 HBO-E. It doesn't seem to do it anywhere else. It doesn't seem to do it even on other channels assigned to the same transponder channels 124, 129. It acts fine there and have not noticed any pixelization at all or any freeze frames.
A signal strength showed green a good signal lock at 88 - 92 .
When I went to the DISH 500 signal strength test page 2 both bars showed a continuous red. No numbers , I repeat no numbers on the scale from 0 - 125 showed up at all.
When I first started to check at the DISH 500 page it showed it was doing the double check on transponder 2. Then after checking on it for a day or so I then noticed that the single bar at 110 degrees had no signal at all where it had been at about 80 for days before.

The next day after calling DISH to trouble shoot the double check was now being done on transponder 4. They are no longer doing the check on transponder 2.

What is going on!
I have pulled smart card, soft boot, hard boot, signal strength tests etc, switch tests etc.

I took this receiver to two other locations and the receiver acted exactly the same wherever it was placed. The other receiver which was a 4900 upgraded version also checked out fine at either location out of the three available.
On it both bars locked at green and had good readings.

I've always checked signal strength on certain transponders on 119 and 110 . Those readings were exactly the same readings now as they were for the last 8 months in a row. The have not changed but maybe a point either high or low.

Any ideas what is going on this is two receivers in just a couple of days that the signal strength is acting screwed up on. One is a 301 and the other a 4900 upgraded version.

After seeing that the DISH 500 check page has changed from checking on transponder 2. then the single bar on 110 tp2 went dead entirely and now they are checking the double bars on transponder 4 I believe it is DISH screwing around with signal strengths to accomodate the FCC.

Your thought are appreciated
 

· AllStar
Joined
·
92 Posts
I have a 4900 upgraded version receiver that just recently started to freeze frame occasionally for about 3 - 5 seconds. It also pixelates every now and then.

It seems like the only time that I have noticed it, it is on channel 300 HBO-E. It doesn't seem to do it anywhere else. It doesn't seem to do it even on other channels assigned to the same transponder channels 124, 129. It acts fine there and have not noticed any pixelization at all or any freeze frames.
A signal strength showed green a good signal lock at 88 - 92 .
When I went to the DISH 500 signal strength test page 2 both bars showed a continuous red. No numbers , I repeat no numbers on the scale from 0 - 125 showed up at all.
When I first started to check at the DISH 500 page it showed it was doing the double check on transponder 2. Then after checking on it for a day or so I then noticed that the single bar at 110 degrees had no signal at all where it had been at about 80 for days before.

The next day after calling DISH to trouble shoot the double check was now being done on transponder 4. They are no longer doing the check on transponder 2.

What is going on!
I have pulled smart card, soft boot, hard boot, signal strength tests etc, switch tests etc.

I took this receiver to two other locations and the receiver acted exactly the same wherever it was placed. The other receiver which was a 4900 upgraded version also checked out fine at either location out of the three available.
On it both bars locked at green and had good readings.

I've always checked signal strength on certain transponders on 119 and 110 . Those readings were exactly the same readings now as they were for the last 8 months in a row. The have not changed but maybe a point either high or low.

Any ideas what is going on this is two receivers in just a couple of days that the signal strength is acting screwed up on. One is a 301 and the other a 4900 upgraded version.

After seeing that the DISH 500 check page has changed from checking on transponder 2. then the single bar on 110 tp2 went dead entirely and now they are checking the double bars on transponder 4 I believe it is DISH screwing around with signal strengths to accomodate the FCC.

Your thought are appreciated
Sorry for the duplicate post above it registered me as guest.
 

· Icon
Joined
·
955 Posts
I have seen a couple of glitches the past evening or so on Ch 300 also. Since that's the only channel you report with the problem it would seem to be an uplink issue from HBO.

Don't worry about seeing various SS readings on the different transponders, especially the lower ones. SS will always vary from T to T from location to location and E* is always moving channels around from T to T as they optimize their spot beam distribution.

There is no reason for them to vary SS to accommodate the FCC.

Just make sure that after your latest reboot & switch test you're okay on the "home" transponders (T11) on both 119 & 110.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top