DBSTalk Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Cool Member
Joined
·
29 Posts
Discussion Starter · #1 ·
Did anyone else notice problems during todays race at Dover? I have been getting alot of pixelization and sound cutting in and out. Anyone else having this problem?
 

·
Cool Member
Joined
·
24 Posts
I noticed some slight pixelation and one sound drop on football today. Also, the race seemed to have slight pixelation. I tried on my two locals for football and some other stations for not sports programing. Perhaps I was looking to hard but just did not seem as clear as usual.

overrheads said:
Did anyone else notice problems during todays race at Dover? I have been getting alot of pixelization and sound cutting in and out. Anyone else having this problem?
 

·
Icon
Joined
·
611 Posts
tsanders3 said:
I noticed some slight pixelation and one sound drop on football today. Also, the race seemed to have slight pixelation. I tried on my two locals for football and some other stations for not sports programing. Perhaps I was looking to hard but just did not seem as clear as usual.
If you have OTA or Fiostv available to compare with Dish, see if the problem is with the source material or Dish's overcompression.
 

·
Cool Member
Joined
·
29 Posts
Discussion Starter · #5 ·
tenholde said:
ABC Emmy show was terrible. Pixelation and sound cutouts on both of my HR21-100s. All other channels ok.

tenholde
I had the same problem and I get St. Louis locals also. I guess it was an ABC problem since the NASCAR race was on ABC also. Although it was frustrating to watch, I'm glad to hear I was not the only one having picture/sound problems.
 

·
Cool Member
Joined
·
29 Posts
Discussion Starter · #7 ·
Is anyone else having this issue anywhere else in the country? I am starting to think it is a problem with the St. Louis affiliate of ABC. I have been having very bad audio problems with it cutting in and out throughout the race for the last 3-4 weeks!!!!
 

·
Mentor
Joined
·
41 Posts
I have had audio drops on ALL local channels here in Sacramento for weeks on end. It's not just Nascar, it's lots of different programs. I can watch the OTA channels just fine, but a couple of them I don't get he signal OTA very well, so I have to watch the Dish feed of the local HD channel and audio drops are pretty much guaranteed..... regardless of channel
 

·
Mentor
Joined
·
46 Posts
overrheads said:
Is anyone else having this issue anywhere else in the country? I am starting to think it is a problem with the St. Louis affiliate of ABC. I have been having very bad audio problems with it cutting in and out throughout the race for the last 3-4 weeks!!!!
I did not notice it last weekend with my 722.
I do not recall if I was watching OTA or dish supplied local though.
I do often watch locals on both OTA and via Dish and can't say I have had the problem you are seeing.

I'm in Chesterfield.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top