DBSTalk Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Mentor
Joined
·
45 Posts
Discussion Starter · #1 ·
I just got my HR20 activated yesterday and everything is fine except my local channels in HD are pixelating. The regular locals are fine and the other HD channels are fine. Any ideas why this is happening ?
 

·
DBSTalk Club Member
Joined
·
1,135 Posts
How is your OTA signal? Not using your HR20, but any other way you can
check your OTA signal?

All DirecTV does is grab your local channels via OTA and then uplink them.

Also, what is your signal strength on sats 99 and 103?
 

·
Icon
Joined
·
714 Posts
MEY said:
I just got my HR20 activated yesterday and everything is fine except my local channels in HD are pixelating. The regular locals are fine and the other HD channels are fine. Any ideas why this is happening ?
It may not always the HR20 issue. When I first got mine, I had issues, too, and it drove me crazy. It took me a few days to realize that it was my local station that was the issue. I called the local channel. The propblem was corrected during the next two days. It would hurt to give your local station a call.

Are you saying all your local MPEG4 HD stations have the same pixelation issues?
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #4 ·
wmschultz said:
How is your OTA signal? Not using your HR20, but any other way you can
check your OTA signal?

All DirecTV does is grab your local channels via OTA and then uplink them.

Also, what is your signal strength on sats 99 and 103?
My ota come in fine directly to the tv. I am getting my local hd signal from the satellite.
99 (b) 0 94 26 0 10 0
103 89 0 0 70 97 68

All my locals are doing this not just one. Directv is coming out Friday to check things out was just wondering what it might be.
 

·
Legend in his own mind...
Joined
·
324 Posts
MEY said:
My ota come in fine directly to the tv. I am getting my local hd signal from the satellite.
99 (b) 0 94 26 0 10 0
103 89 0 0 70 97 68

All my locals are doing this not just one. Directv is coming out Friday to check things out was just wondering what it might be.
Is it constantly, or only during 'fast action' or 'full screen refresh' events?
 

·
Cool Member
Joined
·
23 Posts
Keep an eye on 103, go to signal strength. You may see that the singal strength on tuner 1 and tuner 2 to be pretty good then you see a NA or 0 then jump right back. While on your HD locals do you sometime see the 771 flash by?

I had this problem after a pretty bad wind/rain storm.

They sent me a new HR20 and it did the same thing.

When the service guy came out, I had him change out all the RG6 and the problem was still there. He even took out another HR20, still the signal on 103 dropped out.

Finally we replaced the AT9 dish with the slimline. The problem went away.

The only thing we did not change out was the 4X grounding block. This should have been installed for servicing purposes.

Do you only have one HR20?
 

·
ke6cdn
Joined
·
424 Posts
MEY said:
I just got my HR20 activated yesterday and everything is fine except my local channels in HD are pixelating. The regular locals are fine and the other HD channels are fine. Any ideas why this is happening ?
Try removing your B Band Converters if you have them hooked up.
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #10 ·
Last night everything was fine, no audio or video dropouts. I have a pine tree close to the slimline dish. It was raining and windy possibly some limbs were in the way before, will keep an eye on it. Thanks for everyones help.
 

·
DBSTalk Club Member
Joined
·
251 Posts
DishDog said:
Try removing your B Band Converters if you have them hooked up.
I'd like to include "remove B-Band Converters" as a solution in the Troubleshooting Guide, but this "cure" seems to be prescribed for all sorts of ills, and I've never really heard that it works even a majority of the time.

Could someone set me straight on this issue?
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top