DBSTalk Forum banner
1 - 10 of 10 Posts

· New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently switched over from DirecTV to Dish with the Hopper/Joey combination. I like the new setup, but I am having occaisional pixelation issues. They are very brief and happen maybe once or twice during a half hour show.

The techs have been out 4 times trying to fix it. They have run new wire end to end, changed the receiving part of the dish, and today replaced the Hopper.

I'm still having the issue. Is it in the dish feed? I noticed it tonight in the 7:00PM Pawn Stars on History channel. Right at the end of the show.

Is this normal...am I being too picky?

Thanks.

mcnaughb
 

· Legend/Supporter
Joined
·
1,356 Posts
There is a known software bug that is causing brief pixelation as :29 & :59 after the hour.
Is this what you're seeing? If it you'll just have to wait until a software update fixes it
 

· Godfather
Joined
·
470 Posts
mcnaughb said:
It could be. I'm not sure if they are exactly at :29 and :59. Is it that exact?

Mine show up in the recordings as well. Is that consistent with the known bug?
Yes, the glitches can show up in recordings as well. The glitches are at the top and bottom of every hour (not consistently, mainly when recording.)

It's annoying but I'm sure they'll eventually get around to fixing it.
 

· Legend
Joined
·
171 Posts
I have noticed this as well Hopper/no Joeys. Is it only happening on western arc? Might help narrow things down a bit.
Edit: Posted same time as StringFellow, obviously eastern arc same problem. Yep, hope they fix it soon.
 

· New Member
Joined
·
7 Posts
I'm an installer and I have 1 hopper and 1 joey on eastern arc and I am having this issue as well. I wish I could give some info but us techs generally get left in the dark as much as everyone else until the day the fix is out. If I hear anything I'll let you all know.
 

· New Member
Joined
·
7 Posts
Just found the bridging steps in another thread lol. Posting here.

On your Hopper that's connected to the internet.
Press Yellow, Blue, broadband, Red then select MOCA then press Blue, Blue. A "bridging" button will appear. Select bridging and make sure it is enabled then your other Hopper & Joey should connect.

This is a fix for joeys not getting an internet connections through moca from the hopper but I've also been told this works for joeys un-linking.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top