DBSTalk Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Getting the dreaded 771 error... but only on SOME channels. It started with 312HD (Hallmark)... we've noticed it on 290HD (Disney)... and the ultimate sin now... ESPNHD (206HD). Reverting to their SD counterparts seems to be fine.

I have two boxes... HR44 and HR24. Problem is consistently on both. I live in AZ.. so I've gone out and "dusted" the dish to make sure there isn't any bird droppings or other blockages and haven't noticed any improvement. Coax is securely screwed in on both sides.

Looking for advice before I make the dreaded call to the AT&T call center as the last time we had this happen with locals a couple of years ago it was a production.

Satellite Transponders (32 total at 101 degrees):
1-8 96 96 96 0 96 97 97 96
9-16 96 95 95 0 97 97 96 96
17-24 97 73 97 97 97 97 97 98
25-32 96 0 97 94 97 96 97 97

No weather... and this has been degrading for about a month. Given that the issue is "narrow" to a few channels... I can't imagine it is a simple alignment problem given the strength of all the rest of the channels. But... if anyone has some constructive advice before I make the inevitable support call... I'm open to ideas.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #2 ·
Getting the dreaded 771 error... but only on SOME channels. It started with 312HD (Hallmark)... we've noticed it on 290HD (Disney)... and the ultimate sin now... ESPNHD (206HD). Reverting to their SD counterparts seems to be fine.

I have two boxes... HR44 and HR24. Problem is consistently on both. I live in AZ.. so I've gone out and "dusted" the dish to make sure there isn't any bird droppings or other blockages and haven't noticed any improvement. Coax is securely screwed in on both sides.

Looking for advice before I make the dreaded call to the AT&T call center as the last time we had this happen with locals a couple of years ago it was a production.

Satellite Transponders (32 total at 101 degrees):
1-8 96 96 96 0 96 97 97 96
9-16 96 95 95 0 97 97 96 96
17-24 97 73 97 97 97 97 97 98
25-32 96 0 97 94 97 96 97 97

No weather... and this has been degrading for about a month. Given that the issue is "narrow" to a few channels... I can't imagine it is a simple alignment problem given the strength of all the rest of the channels. But... if anyone has some constructive advice before I make the inevitable support call... I'm open to ideas.
and yes... I've cycled power/reset all equipment.
 

·
Premium Member
Joined
·
2,588 Posts
I've had the same type of issue on channels 230 and 305 which are on sat 103cb but from advice on this forum mine is probably either the LNB or the multiswitch going bad. How are your numbers on 103ca and 103cb? Mine fluctuate from good to all zeros on the odd transponders. I have a thread about mine here:

Sat 103cb
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
103 CA ....
1-8 0 0 0 0 0 0 0 0
9-16 38 51 43 50 38 47 41 48
17-24 38 45 38 43 40 46 38 41
25-32 all n/a

103 CB
1-8 72 79 65 72 67 77 72 70
9-16 69 78 62 73 70 77 n/a n/a

Things aren't fluctuating... all pretty steady on those. But you are probably right. I suspect that their equipment degrades in the high temperatures around here. Thanks. Shockingly I used AT&T chat and the person scheduled out a tech with no questions asked. So... here's hoping it is painless.
 

·
Premium Member
Joined
·
11,286 Posts
Getting the dreaded 771 error... but only on SOME channels. It started with 312HD (Hallmark)... we've noticed it on 290HD (Disney)... and the ultimate sin now... ESPNHD (206HD). Reverting to their SD counterparts seems to be fine.

I have two boxes... HR44 and HR24. Problem is consistently on both. I live in AZ.. so I've gone out and "dusted" the dish to make sure there isn't any bird droppings or other blockages and haven't noticed any improvement. Coax is securely screwed in on both sides.

Looking for advice before I make the dreaded call to the AT&T call center as the last time we had this happen with locals a couple of years ago it was a production.

Satellite Transponders (32 total at 101 degrees):
1-8 96 96 96 0 96 97 97 96
9-16 96 95 95 0 97 97 96 96
17-24 97 73 97 97 97 97 97 98
25-32 96 0 97 94 97 96 97 97

No weather... and this has been degrading for about a month. Given that the issue is "narrow" to a few channels... I can't imagine it is a simple alignment problem given the strength of all the rest of the channels. But... if anyone has some constructive advice before I make the inevitable support call... I'm open to ideas.
Error 771 Searching for Satellite...Main Check: 1. Peaking...2. Line of sight...3. Connections...4. Distribution system...5. Hardware. Run a System Test also.
 

·
Premium Member
Joined
·
2,588 Posts
103 CA ....
1-8 0 0 0 0 0 0 0 0
9-16 38 51 43 50 38 47 41 48
17-24 38 45 38 43 40 46 38 41
25-32 all n/a

103 CB
1-8 72 79 65 72 67 77 72 70
9-16 69 78 62 73 70 77 n/a n/a

Things aren't fluctuating... all pretty steady on those. But you are probably right. I suspect that their equipment degrades in the high temperatures around here. Thanks. Shockingly I used AT&T chat and the person scheduled out a tech with no questions asked. So... here's hoping it is painless.
My numbers can stay good for long periods but still get the pixelization and stops and starts. It is when they go to zero on the odd transponders that I get the black screen with the 771 error. I have a tech scheduled to come out Sunday so hopefully he can get that fixed.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
Tech is scheduled to show up here Friday so I'll report back what happens.

I'm not sure if I'm optimistic or skeptical at how easy it was to schedule them out this time. My past experiences with AT&T/DTV always seem to be about pulling teeth to get them out here.
 

·
Premium Member
Joined
·
11,286 Posts
Tech is scheduled to show up here Friday so I'll report back what happens.

I'm not sure if I'm optimistic or skeptical at how easy it was to schedule them out this time. My past experiences with AT&T/DTV always seem to be about pulling teeth to get them out here.
Not always. I have the Protection Plan. Last Wednesday (4 September 19) I called DIRECTV and asked for a service call to replace the 9 year old weather worn coax cable that goes from the dish into my house. They scheduled the service call for the next day, Thursday (5 September 19). I requested a AM appointment and the tech arrived at 08:30 hrs.
 

·
Hall Of Fame
Joined
·
4,987 Posts
103 CA ....
1-8 0 0 0 0 0 0 0 0
9-16 38 51 43 50 38 47 41 48
17-24 38 45 38 43 40 46 38 41
25-32 all n/a

103 CB
1-8 72 79 65 72 67 77 72 70
9-16 69 78 62 73 70 77 n/a n/a

Things aren't fluctuating... all pretty steady on those. But you are probably right. I suspect that their equipment degrades in the high temperatures around here. Thanks. Shockingly I used AT&T chat and the person scheduled out a tech with no questions asked. So... here's hoping it is painless.
Those numbers are not good at all. Your dish is out of alignment
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
Ok...so odd experience....

Yesterday I got a couple of spam calls from dtv that wound up being an automated message about wanting to "work with me to see if we can remotely fix" before the service call. Honestly... My past experience with dtv I didn't want to waste my time with what seems to be a tier 1 attempt to try and avoid sending the tech out. BUT.....

This morning my HR44 wasn't pixelating. HR24 still was though...UNTIL... A few minutes ago I checked and no symptoms on either tv now?!?! This is after a month of "living" with it because we didn't want to call ATT. So...problem solved?! I canceled the service call. But...can someone offer an explanation why? Checked both boxes to see if they snuck in a software update...they didn't. So... Any ideas on how they remotely would have resolved my pixelation? It can't be a coincidence... But if it were an access card type issue I'd have expected it to be real blackout messages and not glitchy pixeling.

Who knows...maybe it'll start glitching again this weekend when the NFL ramps up... Maybe that too is just a coincidence. I don't know.
 

·
Hall Of Fame
Joined
·
4,987 Posts
Ok...so odd experience....

Yesterday I got a couple of spam calls from dtv that wound up being an automated message about wanting to "work with me to see if we can remotely fix" before the service call. Honestly... My past experience with dtv I didn't want to waste my time with what seems to be a tier 1 attempt to try and avoid sending the tech out. BUT.....

This morning my HR44 wasn't pixelating. HR24 still was though...UNTIL... A few minutes ago I checked and no symptoms on either tv now?!?! This is after a month of "living" with it because we didn't want to call ATT. So...problem solved?! I canceled the service call. But...can someone offer an explanation why? Checked both boxes to see if they snuck in a software update...they didn't. So... Any ideas on how they remotely would have resolved my pixelation? It can't be a coincidence... But if it were an access card type issue I'd have expected it to be real blackout messages and not glitchy pixeling.

Who knows...maybe it'll start glitching again this weekend when the NFL ramps up... Maybe that too is just a coincidence. I don't know.
Your dish needs re aligned
 

·
Registered
Joined
·
5,652 Posts
Those numbers are not good at all. Your dish is out of alignment
I agree. He should have payed better attention to post #5.
Clearly a big alignment issue. With the exception of 1-8, all those numbers should be in rthe high 80s to mid 90s. That needs to be fixed before he goes searching fior a more obscure reason.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top