DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Hall Of Fame
Joined
·
1,079 Posts
Discussion Starter · #1 ·
My HR20 is hung with the "Please wait" message and the cyclone working bar moving and the TV still working in the PIP box.

All I did was go into the prioritizer and changed the episode type from both to first run then I hit update and it has been hung telling me to wait for the past 40 min. The screen saver still works it comes up and you can hit a button to go back to the please wait message. The funny thing is the pip window is still up in the screen saver window

I am going down to hit the reset to see if it comes back, sigh, D* please fix this DVR, I just want to use it much in the same way I am using my DTIVO. Nothing fancy, interface does not have to be the same, but I don't think it is crazy to expect it not to crash, hang, or and screw up and create unwatchable recording. You guys need to focus on three things, stability, stability and stability!!!!

 

Attachments

·
Godfather
Joined
·
336 Posts
btmoore said:
My HR20 is hung with the "Please wait" message and the cyclone working bar moving and the TV still working in the PIP box.

All I did was go into the prioritizer and changed the episode type from both to first run then I hit update and it has been hung telling me to wait for the past 40 min. The screen saver still works it comes up and you can hit a button to go back to the please wait message. The funny thing is the pip window is still up in the screen saver window

I am going down to hit the reset to see if it comes back, sigh, D* please fix this DVR, I just want to use it much in the same way I am using my DTIVO. Nothing fancy, interface does not have to be the same, but I don't think it is crazy to expect it not to crash, hang, or and screw up and create unwatchable recording. You guys need to focus on three things, stability, stability and stability!!!!

That looks similar to mine last night but I got "searching for approved programming" :( A reset "fixed" it. :(
 

·
Cool Member
Joined
·
10 Posts
This just happened to me, I changed the settings on a recording to record 1 minute before and 2 minutes after on a series link for "The Office", it got stuck there. The show still played in the small window but no buttons on the remote or the unit seemed to do anything, I let it go for 10 minutes and then pulled the plug.
 

·
Registered
Joined
·
2,158 Posts
danjurgens said:
This just happened to me, I changed the settings on a recording to record 1 minute before and 2 minutes after on a series link for "The Office", it got stuck there. The show still played in the small window but no buttons on the remote or the unit seemed to do anything, I let it go for 10 minutes and then pulled the plug.
What happened after you plugged it back in?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top