DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
New Member
Joined
·
3 Posts
Discussion Starter · #1 ·
I have no signal on the 119, 110, and the 105 my receiver runs pretty warm and I can get a signal from the 61.5 which is coming from a dish 300. The others are all on a super dish. I have run a switch test and it supposedly is alright and run system info which says I am not receiving any signal from any of them. The system is tied together using a 3/4 switch to a 2/1 switch. Dish wants to send a tech but it will be the last of july before they come. Also on their signal strength meter it says the 61.5 is just fine. I have the top 100 plus my locals need help
 

·
New Member
Joined
·
3 Posts
Discussion Starter · #4 ·
I have droped the 105 and connected the 61.5 in its place and also removed the 2/1 switch since I found out that all my locals are available on the 110. The 61.5 works direct or through the switch the others still don't work either way so everything is good through the switch. My receiver keeps telling me that I don't have a signal for any of them even though I can get a bunch of channels on the 61.5. This happens when I run system info. If I go the signal strength meter it shows the 61.5 okay As far as I know nothing has happened to the dish but I may be wrong. I also have an analog meter to witch I hooked up an run got the following readings. When set on the 61.5 I get the dial to go all the way up with the db dial set at 2 on the others it will go all the way up if I move the db dial to 1. I just don't know what that means if anything
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top