DBSTalk Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
DBSTalk Club Member
Joined
·
72 Posts
Discussion Starter · #1 ·
I'm one of those that have been having the consistent "Searching for Satellite Signal" error with multiple resets each day. I finally broke down and called D*TV and have scheduled a service call for tomorrow in the hopes of getting my HR20 replaced. So I needed to make sure I could cause the error to happen again after a reset. While doing this, I was in reviewing the Signal Strength for each tuner on all satellites and transponders. It was consistently between 92% and 95% for each transponder, however while performing this test, there seemed to be a kind of "surge" where the signal jumped to 100%, and then the signal was immediately lost going to 0% for all subsequent transponders and the "searching for satellite signal error occurred. All of my other receivers work great, and this is only an issue with my HR20.

Has anyone else noticed this surge to 100% before losing the signal? Or does anyone know if this could possibly be the cause of this recurring error?
 

·
AllStar
Joined
·
101 Posts
I was having similar problems for 3 weeks after the initial install. Programs wouldn't record due to weak signal, or unable to tune into a channel when changing channels. The tech came out Saturday, and realized that their was a poor connection in the back of my receiver. It has been working great ever since he changed the connection. So hopefully it will be as simple as that for you.:grin:

He also told me that if tuner 28 is anything less than 100, than you will have signal loss even though all other settings could be 100. I was getting occasional zeroes on that setting before he changed the connection.

Definitely have them check the connections before you go through the grief of switching out to a new receiver. Good Luck:)
 

·
DBSTalk Club Member
Joined
·
72 Posts
Discussion Starter · #3 ·
Bobwhite said:
I was having similar problems for 3 weeks after the initial install. Programs wouldn't record due to weak signal, or unable to tune into a channel when changing channels. The tech came out Saturday, and realized that their was a poor connection in the back of my receiver. It has been working great ever since he changed the connection. So hopefully it will be as simple as that for you.:grin:

He also told me that if tuner 28 is anything less than 100, than you will have signal loss even though all other settings could be 100. I was getting occasional zeroes on that setting before he changed the connection.

Definitely have them check the connections before you go through the grief of switching out to a new receiver. Good Luck:)
Thanks! Do you mean a bad connection other than just a securely connected coax cable? I've checked multiple times to make sure the cables are securely attached already. :confused:
 

·
AllStar
Joined
·
101 Posts
wheelswagz said:
Thanks! Do you mean a bad connection other than just a securely connected coax cable? I've checked multiple times to make sure the cables are securely attached already. :confused:
He put a new attachment on the end of the cable, so yes my original connection was secure as yours is, but apparently the coupling that is attached to the coax cable was not crimped on good enough or had a piece of stray wire causing interference when it was connected. I really suspect this is what you have, which will take him about 5 minutes to fix. Hopefully.

Great Avatar. I've been a Cowboys fan for 30 years, and last night was a tough one to swallow. But I still feel good about their chances this year as long as they finish strong and at least get a first week bye, and only have to play one playoff road game. Chicago does not scare me in the least!!!:nono2:
 

·
DBSTalk Club Member
Joined
·
72 Posts
Discussion Starter · #6 ·
Why are the tuners on the HR20 so much more sensitive or unstable than any other D*TV receiver that this is even an issue? I've used all of my cable connections on an H10 receiver before without any problem whatsoever!
 

·
Legend
Joined
·
228 Posts
Bobwhite said:
Chicago does not scare me in the least!!!:nono2:
They scare me! Hang on - Rex is going for a 3 QB rating tonight.
 

·
AllStar
Joined
·
101 Posts
wheelswagz said:
Why are the tuners on the HR20 so much more sensitive or unstable than any other D*TV receiver that this is even an issue? I've used all of my cable connections on an H10 receiver before without any problem whatsoever!
Thats a good question. My TIVO dvr in my bedroom never missed a beat during this whole process, but I couldn't even change channels with the HR20 without a problem..... I will say(knock on wood) that the HR20 hasn't had a problem since he changed the connections though, and believe me, I have hated that thing from the day I hooked it up.
 

·
DBSTalk Club Member
Joined
·
72 Posts
Discussion Starter · #10 ·
I just got off the phone with D*TV, after my service call today. They are shipping me a new HR20 to replace my current one.

The service dudes used some sort of handheld device (not sure of the name) to test the cables that are connected to the HR20, and they said there is absolutely nothing wrong with the signal being sent through those cables or the cables themselves. So their only conclusion was that the receiver was bad.

D*TV was pretty vague in telling me whether they were actually sending me a brand new HR20, they said only "a comparable replacement". I did confirm that it was an HR20-700 though because they said those are the only models they have left. Although I'm concerned it will be a refurbished unit with similar problems - working for about 15 minutes after a reset then failing. I guess I will keep my fingers and toes crossed hoping the replacement will solve all of my HD DVR problems. :eek2:
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top