DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Legend
Joined
·
240 Posts
Discussion Starter · #1 ·
Interesting situation... I tried unplugging the HR20-700 in the den. No love. I did an RBR. No love... then I DISCONNECTED MY eSATA DRIVE! and the unit is restarting!

I have all the prioritizer and season pass's (whatever!) and all recordings.

Next step... I held in the red button and reconnected my eSATA, released the red button surprise surprise... everything came back up.

Now... before the flaming... this solution worked for me. I have a 1TB SimpleTech eSATA drive. The units without an external drive are still dead.

PEACE!

Norfolk
 

· Icon
Joined
·
715 Posts
NorfolkBruh said:
Interesting situation... I tried unplugging the HR20-700 in the den. No love. I did an RBR. No love... then I DISCONNECTED MY eSATA DRIVE! and the unit is restarting!
Something like 85% of the users have reported the lockup.

I doubt anywhere near 85% is using the eSATA port.
 

· AllStar
Joined
·
51 Posts
No eSATA on my unit, and I'm getting the same results. System locks up if I turn it off, and the RBR reboots a minute or two after it's pressed.

Nice try though.
 

· Legend
Joined
·
240 Posts
Discussion Starter · #4 ·
Like I said... worked for me...

I tried the RBR and it stayed dead. Then I unplugged and replugged and dead daid DEAD! Then did the above and it worked. Again... the other 2 units are STILL down for the count. RBR nor unplug/replug are resuscitating them!

This is an option the eSATA users can try and see if it works for them.


Norfolk
 

· Godfather
Joined
·
357 Posts
NorfolkBruh said:
Like I said... worked for me...

I tried the RBR and it stayed dead. Then I unplugged and replugged and dead daid DEAD! Then did the above and it worked. Again... the other 2 units are STILL down for the count. RBR nor unplug/replug are resuscitating them!

This is an option the eSATA users can try and see if it works for them.

Norfolk
You may need to try holding in the power button on the other units. My 21-700 had to do this after the unplug and then it came to life.
 

· Premium Member
Joined
·
36,659 Posts
GBFAN said:
You may need to try holding in the power button on the other units. My 21-700 had to do this after the unplug and then it came to life.
Had six out of seven 20/21s, with eSATAs, down this morning. Pulled the plug on them one after the other. Went back to the beginning and plugged them in one after the other and they all came back up.

Sometimes these DVRs do not reboot for what seems like an awfully long time. No lights, nothing but the spinning hard drive. Just let them sit and eventually (about 30 seconds or so) the circle will start spinning. Usually, the eSATA will recognize the HR and will become the active hard drive. There are times that you have to unplug the HR and either pull the plug or turn the on/off switch off on the eSATA. After about a minute or a little less, you plug in or switch on the eSATA and then plug in the HR. You will get the proper eSATA usage.

Rich
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top