DBSTalk Forum banner
1 - 6 of 6 Posts

· Icon
Joined
·
1,314 Posts
Discussion Starter · #1 ·
I don't know what wrong. last night it looked normal. HD looks like SD and the guide looks grainy. Colors are off too.
My upstairs my old HR23-100 looks great! It was looking down stairs before I switched it upstairs.

720 and 1080i selected, native off, original format. TV is a Panny 720 plasma.
maybe I need to re calibrate the TV settings? Is it different form the other HRx series DVRs?

Thanks
 

· Hall Of Fame
Joined
·
8,426 Posts
Take your HR34 upstairs and hook it up to your TV and see if it looks okay.

If it does then your TV is having problems.

What kind of Video Inputs do you have? HDMI or Component?

Also, have you checked all Video Input connections to your TV?
 

· Hall Of Fame
Joined
·
3,756 Posts
gio12 said:
I don't know what wrong. last night it looked normal. HD looks like SD and the guide looks grainy. Colors are off too.
My upstairs my old HR23-100 looks great! It was looking down stairs before I switched it upstairs.

720 and 1080i selected, native off, original format. TV is a Panny 720 plasma.
maybe I need to re calibrate the TV settings? Is it different form the other HRx series DVRs?

Thanks
Sometimes on a reboot the HR34 stays on 480i. Press format several times until you go through the various settings and back to 1080i
 

· Icon
Joined
·
1,314 Posts
Discussion Starter · #4 ·
Richierich said:
Take your HR34 upstairs and hook it up to your TV and see if it looks okay.

If it does then your TV is having problems.

What kind of Video Inputs do you have? HDMI or Component?

Also, have you checked all Video Input connections to your TV?
Sorry, I use HMDI ad the cable is fine. I checked with the other DVR and its fine. So its not the TV.
 

· Icon
Joined
·
1,314 Posts
Discussion Starter · #5 ·
azarby said:
Sometimes on a reboot the HR34 stays on 480i. Press format several times until you go through the various settings and back to 1080i
Wel damn, there you go! It was on 480, even though I don't have that checked.
I set it to 720p and back to normal! thank god. So silly that I did not notice that. :p

I prefer 720p on my Panny.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top