DBSTalk Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

· AllStar
Joined
·
83 Posts
Discussion Starter · #1 ·
I have a ViP722, connected via HDMI to a Samsung 52A650 HD monitor. More often than not, the audio of an HD program leads the video sometimes as much as a couple tenths of a second. I've watched a program, like tonight's VP debate start off ok, but than the video begins to lag. The lag can waiver a bit, almost catch up, tan severely lag, and I have seen programs where the audio re-syncs after a brief blip in the video. Is this a source problem, a receiver problem, or a problem with my monitor? Any quick fixes when it happens?
 

· Hall Of Fame
Joined
·
1,086 Posts
Hardin Thicke said:
I have a ViP722, connected via HDMI to a Samsung 52A650 HD monitor. More often than not, the audio of an HD program leads the video sometimes as much as a couple tenths of a second. I've watched a program, like tonight's VP debate start off ok, but than the video begins to lag. The lag can waiver a bit, almost catch up, tan severely lag, and I have seen programs where the audio re-syncs after a brief blip in the video. Is this a source problem, a receiver problem, or a problem with my monitor? Any quick fixes when it happens?
is the unit set to sync the audio to HD or SD? Menu 6-1-7. Tha tcould be the whole problem if it on the wrong setting.
 

· Cool Member
Joined
·
18 Posts
I can't believe there isn't more discussion on this. Myself and Hardin can't be the only 2 unlucky souls this is happening to. I have (2) Vip 211k's, one running straight HDMI to a brand new Sony 32"XBR6, one using an HDMI/DVI adapter cable into a 2004 vintage Sony 32"HS510. I checked the 2 sets when I noticed the audio sync problem, and BOTH sets were doing it. Sometimes audio drops out entirely, not for very long, under 30 seconds usually. Bombay has no idea what is wrong, I called them while it was happening, they said the problem was not on their end. Not all channels do it. Just because it is happening on 1 channel, does not mean most/ all are doing it. My old HD box NEVER did this. The Sony forums make no mention of this, so I seriously doubt it is TV/cabling issue.What to do?
 

· Icon
Joined
·
529 Posts
I see it occasionally, and to be honest, that setting for audio sync makes no difference at all on my VIP622. You can change the setting all day long and nothing changes regarding audio or video. I think the setting is a dummy setting.
 

· Godfather
Joined
·
314 Posts
I also have sync issues with my 722, which is connected by HDMI cable.. They are not bad and don't happen very often. The HD sync setting doesn't seem to do anything on my receiver either. I think that I have seen it on both HD & SD channels.
 

· AllStar
Joined
·
81 Posts
Hardin Thicke said:
I have a ViP722, connected via HDMI to a Samsung 52A650 HD monitor. More often than not, the audio of an HD program leads the video sometimes as much as a couple tenths of a second. I've watched a program, like tonight's VP debate start off ok, but than the video begins to lag. The lag can waiver a bit, almost catch up, tan severely lag, and I have seen programs where the audio re-syncs after a brief blip in the video. Is this a source problem, a receiver problem, or a problem with my monitor? Any quick fixes when it happens?
It gets annoying. I have the same problem. Recorded a show tonight and when I went to watch it the video was behind the audio. Tried the Audio setting mentioned before and nothing changes.
 

· Icon
Joined
·
769 Posts
i had this problem day 1 when I got dish installed. the only way to fix it was using an optical audio cable between my dish receiver and surround receiver. i can switch between the hdmi audio and the digital audio and the audio will be out of sync; but the audio/video has never gotten out of sync using the digital out. your hdtv probably has an optical input to connect to the receiver.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top