DBSTalk Forum banner
1 - 8 of 11 Posts

·
Mr. FixAnything
Joined
·
27,701 Posts
js0873 said:
I worked with the techs again today and they still agree that's it's a bug. Let me also add that it's not 100% that I can't watch something I'm not subscribed to, nor is it 100% that I can watch everything I am subscribed to. I can watch at least 1 Cinemax recording even though I'm no longer subscribed to Cinemax, and there's an Encore movie I can't watch and I am subscribed to it. It's close to 100%, but not totally black and white on the subscription/non-subscription part. Also, I worked with them and did a test to see if I subscribed to something, then tried to watch a previous recording, and then removed the subscription from my account, if it would still block the channel. That is, the test was to see if watching a recording after being subscribed to a channel would then free up the block permanently, but it didn't. I had them try Showtime to see, but at least that part was consistent. With the subscription I could watch all Showtime recordings, and after it was removed I couldn't again. BTW, I'm still on S2.07.

One thing that came up in the conversation was a check of what hardware I'm on with the Hopper. All of my hoppers are DNASP of 522 DshN06 (that's shown below the SW version). I'm wondering if all of this could be related to hoppers with the same DNASP. If so, that might explain why some of us have the problem and others don't. Does anyone have a different DNASP that's having the problem?
It's not a h2k per se. The numbers came from [embedded] smart card. And its software updating differently by nagrastar, not by dish.
 

·
Mr. FixAnything
Joined
·
27,701 Posts
h2k = Hopper 2000 = XiP813 or any name you'll see in the forum's posts

it's two different companies:
first is solely owning the card and its content and has exclusive control of it
second is making FW for receivers and provide protected content (video/audio/open tv, etc)
 

·
Mr. FixAnything
Joined
·
27,701 Posts
js0873 said:
...
One thing that came up in the conversation was a check of what hardware I'm on with the Hopper. All of my hoppers are DNASP of 522 DshN06 (that's shown below the SW version). I'm wondering if all of this could be related to hoppers with the same DNASP. If so, that might explain why some of us have the problem and others don't. Does anyone have a different DNASP that's having the problem?
Just came to other h2k and find your number is wrong (mistyped ?) : it should be DNASP 552 DshN06.
 
1 - 8 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top