DBSTalk Forum banner
1 - 7 of 7 Posts

·
Mentor
Joined
·
39 Posts
Any recording I have that was recorded from a channel I no longer subscribe to will not play....it says its a subscription channel and I can't view it...but it is a recording? My VIP622 played them no problem. Just got the Hopper.
 

·
Mentor
Joined
·
39 Posts
I have the same problem. I cannot view ANY video from Hopper or extd, because they are not "subscribed" channels. Even stuff recorded on the hopper.

I am really pissed about this, as it used to work. Had NO problems on my VIP622. I have called Dish multiple times, talked to customer support, advanced technical support, and admin offices.

They say the have reported it to their tech people. Apparently they don't have a decent test group, or they are squeezing their customers now.
 

·
Mentor
Joined
·
39 Posts
Talked to Dish support again today. They said this problem was not on their list of known issues?????????

When I mentioned I would like to go back to my 622, they said I could, but I would still be kept to my new contract I got with the Hopper.

Nice.
 

·
Mentor
Joined
·
39 Posts
js0873 said:
If it's true that they don't have that on their list of issues I'm mad, because I've personally had them submit a request to the engineers on 3 separate occasions. Each time they told me it was just submitted by them. Hopefully the tech you talked to wasn't aware of the entire issue list. I have no way of really checking what issues they have on the list. Does anyone know how you can really check? Is there a Dish moderator on this board that can check?
I have entered it about four times. First time over a week ago.
 

·
Mentor
Joined
·
39 Posts
Stewart Vernon said:
Since this problem is not happening to everyone (people have posted in this thread that they have had no problems)... I believe it is a glitch, not a purposeful situation.

Why this wouldn't be a priority to fix, I couldn't say... but I don't think it is intentional.
I don't think it is deliberate. But it is no glitch.

I discovered this morning that if I had played the program on the Hopper before the subscription had expired, the program will play. If I did not view the program on the Hopper before subscription expiration, it will NOT play.

Symptom is consistant and repeatable. No glitch. Bug.
 

·
Mentor
Joined
·
39 Posts
tampa8 said:
This may be a bug, but it does not affect everyone, and that's very reasonably why it is taking awhile to figure it out.
It will only affect those who have unsubscribed to channels while having the Hopper. Not many. Yet.
 

·
Mentor
Joined
·
39 Posts
I have had this problem since I got my Hopper.

The only "workaround" is for newly recorded problems, like during a "free weekend". Just play the show momentarily before you lose subscription. It will play after that.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top