DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Cool Member
Joined
·
17 Posts
Discussion Starter · #1 ·
My HR20 was installed last Tuesday. Everything was working fine until Sunday. I was unable and still remain unable to get my local HD channels. The message on the screen says - Searching for Satellite signal in 1 or 2 (771).

I performed all trouble shooting suggestions. Went through setup again. Rebooted. Swiched the tuner cables in the back of the receiver, etc. Same problem.

It was a real bummer not seeing the basketball and football games in HD yesterday.

I've called DirecTV and they are sending a technician next week but I thought I'd check here for similar experiences.

Thanks!
 

·
Cool Member
Joined
·
17 Posts
Discussion Starter · #2 ·
Update:

The DirecTV technician came out this morning. He said the receiver is bad. Something inside is not clicking over to mpeg4 to allow me to receive my locals in HD. They will have to send me a new receiver and I'll return the old one.

He also said that I'll be put back on the waiting list for the new receiver. Seems like I would be prioritized to available receivers since I already waited over a month for this one and have paid for it.

Anyone else had a similar experience? Thanks!
 

·
New Member
Joined
·
2 Posts
I have similar experience with locals in Detroit (not OTA). After 3 H20's and 3 visits somebody on the phone explained that the problem is with the link between locals in my area and DTV.
 

·
Mentor
Joined
·
49 Posts
Some problems with the Philly local HDs also. Some minor pixelating, then back to normal, but other times major pixelating and a RBR is needed. On my 2nd receiver with the same, but not as frequent problem. Toby
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top