DBSTalk Forum banner

Problems downloading 0254

884 Views 10 Replies 4 Participants Last post by  KevetS
It just stays on 0% and never moves

Then timesout and tells me to press the red button, then trys to download again :confused:

It's an hr20-100
1 - 11 of 11 Posts
I'm having the same problem on an HR20-700 receiver. While watching a recorded program at about 3:30am, a prompt showed up on the screen indicating that data was ready to be downloaded from directv or something to that extent. It asked whether i wanted to download now or later. I indicated now. Receiver restarted and has been "Searching for New Software" ever since. When I press the red reset button it just restarts to the same screen and searches for new software. I've also tried completely disconnecting the power for several minutes, restarting, and it continues to search for new software.

The message on the screen when the search times out is:

"Software Download Error

Unable to download new software. To try again, open the door on the front of the receiver and press the red RESET button


Interestingly, according to redh's firmware website, it looks like all software for all receivers has been inactive since about midnight pacific.

See less See more
Having the same issue in Phoenix. It asked if I wanted to download the new update and now it's just sitting at 0% complete. I was trying to watch "Generation Kill" on my dvr and now I can't even do that. Sounds like a major SNAFU. Does anyone know what the numbers at the top of the screen indicate? 4/187/30 and the middle number is counting up. I believe I have an HR20-100. I'm guessing that this is new software to run D11.


Update: It's went through it's first full download, rebooted - no download and now I've rebooted a second time. Lovely!!!!!!!!!!!
Same exact thing. One "update," worked for two minutes, then a reboot with no software available.
I've just turned off my box. I don't know what else to do. I can't stay up all night rebooting.
I didn't want to stay up, but now I'm all worked up about it.
Can anyone call DTV and see what they say about it? :lol:
My DVR is clicking. I tried to turn it on and it won't turn on. It sounds like the Hard Drive is doing something though. I don't want to Red Button reboot if it's downloading the update. Anyone have anything going on?
mine finally worked, I just pushed the red button one last time then turned it off

came back an hour later
During the watchable part of my reboot/work/reboot sequence I noticed at least one channel (297) was missing.
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.