DBSTalk Forum banner
1 - 8 of 8 Posts

·
Legend
Joined
·
134 Posts
Discussion Starter · #1 ·
My HR20-700 in my bedroom was acting funky last night with regard to my SeriesLinks on the Prioritizer. I had duplicate entries of the same series and the numbering repeated after 12 as in everything after 12 was numbered 12 (I had 20 Series Links). Also it showed WAY more SLs than I actually have.

I rebooted the receiver through the setup menu. My prioritizer looked normal after doing the reboot but who knows what's up now? Has anyone else had the same problem? If so, what needs to be done to prevent it from happening again?
 

·
Lifetime Achiever
Joined
·
28,939 Posts
PennHORN said:
I think I got the new software which might be the problem.
You can press and hold the {INFO} button and you will be able to see which version you have .. It will be either 0x235 or 0x251 .. You will also be able to determine from that window what your receiver type (HR20 or HR21) and model (100, 200 or 700).
 

·
Legend
Joined
·
134 Posts
Discussion Starter · #5 ·
Doug Brott said:
You can press and hold the {INFO} button and you will be able to see which version you have .. It will be either 0x235 or 0x251 .. You will also be able to determine from that window what your receiver type (HR20 or HR21) and model (100, 200 or 700).
I have 3 HR20-700s and 1 H20. I am pretty sure my living room DVR downloaded 0x251. I check the Info & Test menu every now and then to check on what software my boxes are running.
 

·
Cool Member
Joined
·
11 Posts
PennHORN said:
My HR20-700 in my bedroom was acting funky last night with regard to my SeriesLinks on the Prioritizer. I had duplicate entries of the same series and the numbering repeated after 12 as in everything after 12 was numbered 12 (I had 20 Series Links). Also it showed WAY more SLs than I actually have.

I rebooted the receiver through the setup menu. My prioritizer looked normal after doing the reboot but who knows what's up now? Has anyone else had the same problem? If so, what needs to be done to prevent it from happening again?
I have this problem too -- seems like for the last few weeks. I'm running 0x254. No matter what I delete my prioritizer fills itself up with duplicate entries of existing shows. If I delete the duplicates they re-appear. A re-boot didn't help. This is very frustrating since it creates errors when I try to add new recordings -- the prioritizer is always full!

Any suggestions for fixing this would be greatly appreciated -- thanks :)
 

·
New Member
Joined
·
9 Posts
powerswitch said:
I have this problem too -- seems like for the last few weeks. I'm running 0x254. No matter what I delete my prioritizer fills itself up with duplicate entries of existing shows. If I delete the duplicates they re-appear. A re-boot didn't help. This is very frustrating since it creates errors when I try to add new recordings -- the prioritizer is always full!

Any suggestions for fixing this would be greatly appreciated -- thanks :)
Same thing just happened to me on the HR21. I'm rebooting now, but this buggy stuff at the start of the new TV season is not making me happy.....

EDIT: rebooting fixed the duplicates, but almost everything's still listed as "NONE SCHEDULED."

ARGH... I want my TiVo.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top