DBSTalk Forum banner
1 - 12 of 12 Posts

·
Mentor
Joined
·
45 Posts
Discussion Starter · #1 ·
Got an HR34 installed this weekend.
The HR34 worked fine for the first couple days, then it started acting up.
Last night there would be glitches (screen would pixelate or a short audio dropout) and after each glitch the INFO banner would reappear at the top of the screen. The glitches happened about once every two or three minutes.
This morning, the HR34 was just displaying a grey screen – no audio or video, but I could change channels and the banner would pop up when I pressed INFO. A Red button reset fixed the grey screen.
Now the HR34 has completely lost it’s mind. Without touching the remote, the receiver will toggle to another channel and display audio and video from that channel. After a bit it goes back to the original channel. The INFO banner bar appears a lot, but it always has the correct channel listed, even when it is on the other channel. In addition the “Searching (771) ….” dialog shows up randomly, even while the program is being displayed.

Wondering if I should call D* or these are known issues which should hopefully be resolved soon.



Thanks,


Choir
 

·
Registered
Joined
·
2,529 Posts
My HR34 is two weeks old and I am not having any of the issues you are reporting. I had one time when the box froze and I had to do a reset. Other then that it has been working great. You may want to give them a call.
 

·
DaBears
Joined
·
6,085 Posts
Choir said:
Got an HR34 installed this weekend.
The HR34 worked fine for the first couple days, then it started acting up.
Last night there would be glitches (screen would pixelate or a short audio dropout) and after each glitch the INFO banner would reappear at the top of the screen. The glitches happened about once every two or three minutes.
This morning, the HR34 was just displaying a grey screen - no audio or video, but I could change channels and the banner would pop up when I pressed INFO. A Red button reset fixed the grey screen.
Now the HR34 has completely lost it's mind. Without touching the remote, the receiver will toggle to another channel and display audio and video from that channel. After a bit it goes back to the original channel. The INFO banner bar appears a lot, but it always has the correct channel listed, even when it is on the other channel. In addition the "Searching (771) …." dialog shows up randomly, even while the program is being displayed.

Wondering if I should call D* or these are known issues which should hopefully be resolved soon.

Thanks,

Choir
I was having the same issue as you are and it was due to my SWM 16 failing. Make sure that you don't have too many tuners connected to a leg of the SWM or the SWM LNB. If you don't then you have other problems and need a SC.
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #5 ·
I have the HR34 connected directly to one output from the SWM 16.
The other output is connected to an 8-way splitter (green labeled). The splitter has 2 DVR’s and 2 receivers attached, along with the CCK and the SWM Power inserter.

I thought the PI had a connection on the SWM unit between the two outputs. Should I connect the PI there instead?

I will give D* a call.


Thanks,


Choir
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #7 ·
I removed the SWM PI from the 8-way splitter, connected it directly to the SWM 16 (in between the two SWM output ports), terminated the port on the 8-way splitter where the SWM PI had been connected, and then did a RBR on the HR34.

Things have been rock solid since then (granted, only about 2 hours so far), if I have any more problems I will give D* a call.



Thanks,


Choir
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #8 ·
Woke up this morning and the flaky behavior has returned.
Kept getting the 771 screen, and some channels are just grey all the time.
Checking signal strength on the 101 showed a bunch of zero's, but also noticed that the values slowly fluctuated (usually between a 90+ value and zero) this seemed to happen across all 32 transponders.
Checking the SWM signal strength showed several zeros (which is odd, because the HR34 is hooked directly up to one of the SWM outputs), and they also slowly fluctuated over time. Also the SWM screen showed 9 values, I thought you only had 8 channels on any one leg of a SWM.



Figure it is time to put in a service call.




Thanks,

Choir
 

·
Mentor
Joined
·
45 Posts
Discussion Starter · #9 ·
The problems seemed to be mostly isolated to the HR34, which is connected directly to one of the SWM output legs.

Last night I switched the connections for each of the SWM output legs and that seems to fixed the issues completely.

Now I am wondering if the problems could have been because of a loose connection to the SWM.


The only other thing I have noticed is that the HR34 can be extremely slow to respond at times. Sometimes it takes 4-5 seconds for a screen to come up after pressing the button. Also when changing channels the screen sometimes will be grey (no audio/video) for a while - usually 1 or 2 seconds but in rare cases up to 30 seconds or so.




Thanks,



Choir

ps - The tech is supposed to come out today. Trying to decide if I should cancel the service call.
 

·
Legend
Joined
·
238 Posts
My HR34 has all kinds of buggy behavior. The DTV tech says the new Beta software download might help. He said go to this site, DBSTalk, and sign up to have DTV send me the new software. I'm new and this is my first post. I simply cannot find where on this site I can sign up to get the new software. Thanks.:nono2:
 

·
Registered
Joined
·
17,050 Posts
jibberyerkibber said:
My HR34 has all kinds of buggy behavior. The DTV tech says the new Beta software download might help. He said go to this site, DBSTalk, and sign up to have DTV send me the new software. I'm new and this is my first post. I simply cannot find where on this site I can sign up to get the new software. Thanks.:nono2:
Search for "Cutting Edge".
 

·
Registered
Joined
·
2,529 Posts
jibberyerkibber said:
My HR34 has all kinds of buggy behavior. The DTV tech says the new Beta software download might help. He said go to this site, DBSTalk, and sign up to have DTV send me the new software. I'm new and this is my first post. I simply cannot find where on this site I can sign up to get the new software. Thanks.:nono2:
The information you need is available here:

http://www.dbstalk.com/showthread.php?t=159293
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top