DBSTalk Forum banner

Problems with WD 1TB WD10EACS (green) drive as internal replacement

3033 Views 4 Replies 4 Participants Last post by  carrot
I tried a WD 1TB WD10EACS (green) drive as an internal replacement.

The first time it formatted and worked.

All subsequent restarts fail at the self test routine.

The screen goes to a temperature self test subroutine where it shows:

Max allowable temperature: 122
Unit intitial temperature: 491

Then goes through a 5 minute cool down routine that fails, then there is no way to skip it.

491 is a spurious number; it never changes and the drive is cold. I suspect that the format process bypassed the temperature test the very first boot up.

I assume that the drive is giving an incompatible temperature signal and the self diagnostics don’t let the system get beyond that.

Replacing the original drive fixes things. I am on CE:15:05, the last but one release.

Any ideas?
1 - 1 of 5 Posts
Sounds like the temp sensor on the drive has gone bad. You may want to try returning the drive as defective and getting another.
1 - 1 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.