DBSTalk Forum banner
1 - 3 of 3 Posts

· New Member
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a dual LNB dish that is connected to a Zinwell WB68. I have two DVR's connected that are using the first 4 outputs. The other 4 outputs run into 2 different rooms. I am trying to connect a standard receiver in one of those rooms and when I plug it in it just says that it is searching for satellite signal. The receiver has been activated. Does it have something to do with the coax cable? Since there are 2 that run into the room and I only need one for the standard receiver?

Thanks.
 

· Dad
Joined
·
5,798 Posts
2012law said:
I have a dual LNB dish that is connected to a Zinwell WB68. I have two DVR's connected that are using the first 4 outputs. The other 4 outputs run into 2 different rooms. I am trying to connect a standard receiver in one of those rooms and when I plug it in it just says that it is searching for satellite signal. The receiver has been activated. Does it have something to do with the coax cable? Since there are 2 that run into the room and I only need one for the standard receiver?

Thanks.
Welcome to dbstalk.

Dual LNB eh? Those are quite old. No HD?
What DVRs do you have now? Model numbers such as HRxx?
And the standard receiver, what is its model number? Hxx?
Might be a SWM only receiver and you don't have a SWM system.

If you fill in the missing items above we may get you an answer.
 

· Icon
Joined
·
510 Posts
2012law said:
I have a dual LNB dish that is connected to a Zinwell WB68. I have two DVR's connected that are using the first 4 outputs. The other 4 outputs run into 2 different rooms. I am trying to connect a standard receiver in one of those rooms and when I plug it in it just says that it is searching for satellite signal. The receiver has been activated. Does it have something to do with the coax cable? Since there are 2 that run into the room and I only need one for the standard receiver?

Thanks.
It should work fine.. If one wire dont work then try the other one. make sure you are connecting to sat in on the receiver not off air in. after you connect it reset the box , see what happens. depending on where that box was last working at you may need to go into menu and do repeat satellite setup. from the sounds of it you have "18 inch Round" for dish and "Multiswitch" when you do repeat sat setup. try that..
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top