DBSTalk Forum banner
1 - 3 of 3 Posts

·
Mentor
Joined
·
48 Posts
Discussion Starter · #1 ·
My 722 died (4years old and very well behaved up until its death). Got an exchange unit. Installation seemed routine but it took a while for me to get 'normal' satellite reception. No problem with the Guide and the OTA reception. Well, now I get the satellite channels but not in HD. The satellite HD channels have a blank (black) screen. All the OTA channels are well received in HD. Is there one last tweak that someone can suggest?

Thanks.
 

·
Mentor
Joined
·
48 Posts
Discussion Starter · #3 ·
After a lot of reboots (and prompting from my wife), I called DN about this. More walking me through the steps with the Advanced Tech and they finally said someone would be by this afternoon. He took a look at the screen and heard my story and immediately pulled a new 722K from his truck (I think he did not want to fool with the 722) and it was a successful setup. But then I found that there is no OTA capability. That is important to me because there are a lot of digital sub-channels here in the SF Bay Area. It looks like another 10 days or so but my wife is no longer growling about the TV.

JJ
 

·
Mentor
Joined
·
48 Posts
Discussion Starter · #6 ·
I did not have to wait 10 days for the OTA receiver. Two days after the call to DN I received the receiver, plugged it in and everything is working OK again. (and the wife is happy).
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top