DBSTalk Forum banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Cool Member
Joined
·
36 Posts
Discussion Starter · #1 ·
I got a new R-15 yesterday and was trying to install it by replacing a D-10. After the set-up R-15 is able to get 90+ signal from 101 sat, but it is not allowing me to go to any local channels (any channel <100). Also it is not able to reg my internation sal (95).

My D-10 works perfectly with the same cable.

Currently I just have one cable running from the dish and connected to Tuner-1. I dont have any splitter or anything.

So if D-10 works with the same line, R-15 should rec all my sats....

Is there a problem with the set-up or bad R-15????
 

·
Cool Member
Joined
·
36 Posts
Discussion Starter · #3 ·
Clemsole said:
Did you call D* and have them activate the new R-15?
I have not yet activated R-15, but it should still go to the channels and give me the message "Service Not Activated" right????

It is not allowing me to even switch to my local or international channels....
 

·
Hall Of Fame
Joined
·
2,777 Posts
amitgupta_email said:
I have not yet activated R-15, but it should still go to the channels and give me the message "Service Not Activated" right????

It is not allowing me to even switch to my local or international channels....
I don't think that's necessarily true. Over the summer my DTivo bit the dust, and I replaced it with an R15. When I hooked it up, I don't think anything worked (couldn't get it to switch channels, or to use the DVR functionality). I had to call to get them to activate it. At least that's what I remember.
 

·
Godfather
Joined
·
449 Posts
When I installed my R15-100 I did not get any local channels until I activated it. So I had no channels under 100 before activation. This was installed in the place of an existing receiver.
 

·
Hall Of Fame
Joined
·
2,777 Posts
And that was the case with my second R15 as well. I replaced an existing standard receiver. They had to activate the locals on that R15 as well, even though I was just replacing an existing receiver.
 

·
Hall Of Fame
Joined
·
4,873 Posts
"I have not yet activated R-15, but it should still go to the channels and give me the message "Service Not Activated" right??"


No, because it does not know its location, and what locals you should be able to get (if any.)
 

·
Cool Member
Joined
·
36 Posts
Discussion Starter · #9 ·
carl6 said:
How did you do the satellite setup? Did you select the auto-detect mode in order for it to find the 95 satellite?

Carl
Yes I did the "Auto-detect" mode and it is only detecting the 101 sat (and saying my dish is a round one). It is not detecting 95.
 

·
New Member
Joined
·
2 Posts
amitgupta_email said:
I got a new R-15 yesterday and was trying to install it by replacing a D-10. After the set-up R-15 is able to get 90+ signal from 101 sat, but it is not allowing me to go to any local channels (any channel <100). Also it is not able to reg my internation sal (95).

My D-10 works perfectly with the same cable.

Currently I just have one cable running from the dish and connected to Tuner-1. I dont have any splitter or anything.

So if D-10 works with the same line, R-15 should rec all my sats....

Is there a problem with the set-up or bad R-15????
The guide will not arbitrarily load your locals when you first hook it up because the receiver doesnt know if you are in Detroit or Timbucktoo. When you activate the access card your locals will then be on the guide. FYI- if you are just going to use one cable, after you go through the initial setup you will need to unplug from power for 30+ seconds and let the ird reformat to one input cable. If you add a second cable later on, repeat the unplugging and it will reset itself and the second cable will work. Red reset button won't do it.
 

·
New Member
Joined
·
2 Posts
amitgupta_email said:
I have not yet activated R-15, but it should still go to the channels and give me the message "Service Not Activated" right????

It is not allowing me to even switch to my local or international channels....
Same thing with your international channels, do the auto detect, be patient, wait the 10 minutes or so for the programming to return and then activate the card, all is well, chill.
 

·
Hall Of Fame
Joined
·
1,790 Posts
Missile Puke Ned said:
I to Just got my R15-100 yesterday 12-19-06 and am not impressed so far!!
is it possible to change between the two tuners like you could with say the R 10
and if so how???

any help would be appreciated.

Thanx Ned.
Just the "Prev" button. But, there's only one buffer. It will reset each time you hit the "prev" button.
 

·
Hall Of Fame
Joined
·
1,790 Posts
No, that would be the one buffer limitation. You could, however, record them both, then switch between them in My Playlist (MyVOD). They should each pick up where you left off viewing them.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top