DBSTalk Forum banner

x_y_of_z_posts

·
Cool Member
Joined
·
x_posts
Discussion Starter #1
OK, I've read a few threads and haven't (yet) found a solution to my problem. This receiver is on my desk and is outputting to an eyeTV module that is connected to my iMac. It allows me to watch D*TV in a window in my mac's screen. Been terrific but my desk has been cluttered lately as I am recovering from surgery and not as mobile as I'd like to be. Anyway, the receiver was working fine 2-3 days ago, and I came down yesterday and saw a "no signal" screen although nothings changed.

I tried pulling the power plug and re-inserting and I get the Hello message & blue screen, and then it goes black and the no signal screen pops up and the REC led goes on. I seldom if ever use the DVR in this receiver as if I wanted to record, the eyeTV has its own setup and it goes directly to my mac's HDD.

So I'm wondering how I can reset the system so I can get it working again. Its possible something was on the remote and its been recording for a day or more (maybe?). There's nothing on the internal D*TV drive that I need so I'd even be happy reformatting it if that's the solution. I pressed the Format button on the remote but nothing changes, and in fact... nothing happens when I press any button on the remote or on the front panel of the R15. I also tried resetting the system via the button behind the door... NADA. The REC light goes out for a second and pops back on.

Can anyone offer me some tips on some kind of hard reset or whatever is needed to reboot the device properly?

Bob
 

·
RF Engineer
Joined
·
x_posts
No signal message or blank screen on TV and orange record light on or flashing on the R15 is a classic symptom of power supply failure.

You'll have to call DirecTV for a replacement unit. If it is a leased unit, there will be a $20 S & H charge. If it is an owned unit, you may have to pay for a replacement which then becomes a lease. If you have the protection plan, there is no charge no matter if it is leased or owned.
 

·
Cool Member
Joined
·
x_posts
I just found I have the same problem with my R15 (100 hr DVR). I own this box, it is not leased.

If it is a power supply failure, will a power supply replacement (or repair) solve teh problem?
 

·
Super Moderator
Joined
·
x_posts
If it is a power supply problem, repairing or replacing the power supply should fix the problem. If it is a hard drive problem, you can replace the hard drive but you won't retain any recordings.
 
x_y_of_z_posts
Top