DBSTalk Forum banner
Status
Not open for further replies.
61 - 80 of 89 Posts

·
Cool Member
Joined
·
27 Posts
I have tried enabling uhf on 2 of my 3 R15's and it hasn't worked. Just to make sure I am doing things correct this is what I did.

Installed UHF antenna ( old dish 4000 antenna )
Slide device selector on remote to far left position DTV
hold mute+select until I see two blinks ( a couple of seconds)
Enter 961
Channel Up
xx xxxx ( last 6 digits of Reciever ID from barcode on reciever)
Select

At this point the reviever no longer responds to the remote, even if its is adjacent to the RF antenna.

My remote has a small RC32 printed on it but it does not have a backlight.
 

·
Remote Master
Joined
·
1,820 Posts
Discussion Starter · #62 ·
Your rc32 isn't RF. The difference between the rc32 and rc32rf, isn't just the backlighting, its also is the RF of the rc32rf remote.

A RF remote, dtv or any brand has a FCC sticker on it.
 

·
Cool Member
Joined
·
17 Posts
jutley said:
Does anyone have an R15-100 functional with the RF?
I'm the only other 100 owner who has posted to my knowledge, see my issue above though. It does activate... just double-sends almost every keypress. This is with the IR completely blocked.
 

·
Mentor
Joined
·
46 Posts
I have the R15-300, and a RC32RF. The RF function works great EXCEPT the press and hold functions do not work for me. For example, the jump to end with the press/hold of the 30sec skip button. The remote os very nice aside from this.

gct said:
I'm using the Rc32RF with an R15-300.

The 'press-and-hold' functions all work fine, just as they did with the RC32RF set to IR.
 

·
Legend
Joined
·
118 Posts
directvj said:
I'm the only other 100 owner who has posted to my knowledge, see my issue above though. It does activate... just double-sends almost every keypress. This is with the IR completely blocked.
I have an R15 100 with the same "double-send" problem. I happens all over the house, so it is not an RF/IR conflict issue. Don't know if it's a problem with the remote or the unit.
 

·
Cool Member
Joined
·
17 Posts
shoeheel said:
I have an R15 100 with the same "double-send" problem. I happens all over the house, so it is not an RF/IR conflict issue. Don't know if it's a problem with the remote or the unit.
Sounds like the unit, then (the odds of us both having bad remotes are low).

Think of it as a feature--you can cruise through the guide two channels at a time!
 

·
Mentor
Joined
·
45 Posts
senorgregster said:
I have the R15-300, and a RC32RF. The RF function works great EXCEPT the press and hold functions do not work for me. For example, the jump to end with the press/hold of the 30sec skip button. The remote os very nice aside from this.
I just tried this and it still works for me.
 

·
UNIX
Joined
·
2,410 Posts
senorgregster said:
I have the R15-300, and a RC32RF. The RF function works great EXCEPT the press and hold functions do not work for me. For example, the jump to end with the press/hold of the 30sec skip button. The remote os very nice aside from this.
In my case, the R15/300 and RC32RF work great together, even the press-and-hold functions. And no, I don't have any problems with 'double inputs' either.

Take heart - you are surely not insane, and I cannot believe the hardware (R15 or Remote) are that inconsistent.

SO: why not get out the booklet and perform the "go-back-to-factory-settings" move. Then, try re-establishing the the configuration that you are working for. From my experience, a simple timing issue while your are programming a remote can cause a rash of seemingly insane problems. Just try working through it again.

And most of all: good luck!
 

·
Godfather
Joined
·
449 Posts
shoeheel said:
I have an R15 100 with the same "double-send" problem. I happens all over the house, so it is not an RF/IR conflict issue. Don't know if it's a problem with the remote or the unit.
Same deal for me with my 100. It doesn't happen with every button press, but enought that it makes it very annoying. I also know it isn't a RF/IR issue because my receiver was downstairs and my TV upstairs. Last night I was going crazy trying to do a search! :eek2: :eek2:
 

·
New Member
Joined
·
3 Posts
Just received and activated an Directv DRV+ R15-100 with software 0x1022. I am trying without success to get RF working.

I think the remote is an RC24 since the number inside the battery compartment contains RC24--the full number is URC2482RG0-0. But it does not have an FCC sticker or warning as other posts say an RF remote would--but I've also read that all RC24s are RF enabled. I've looked at pictures of the RC23 and RC24 and see no differences.

I made an RF antenna (from a suggestion in another forum) using 11 inch piece of RG6 cable with an F connector stripped leaving the inner wire and its insulation. I tested this antenna successfully using another dss box--an RF enabled Sony SAT-A3.

I attempted to enable RF as described below without success.


1. DTV
2. press and hold MUTE & SELECT for two blinks
3. enter 9-6-1
4. press CH UP
5. enter the last 6 digits of your receiver ID #
6. press SELECT

At this point RF does not work and neither does IR which is easily restored via:
1. DTV
2. press and hold MUTE & SELECT for two blinks
3. enter 0-0-0-0-1
4. press SELECT

The unknown issue seems to be whether the remote is or isn't an RF remote. If not, should I go ahead and order the RC32 DirecTV offers on their site?
 

·
New Member
Joined
·
3 Posts
I just got off the phone with DirecTV tech support. They confirmed that the remote is an RF capable RC24. They tried to walk me through enabling RF (menu, setup, remote) but expected an IR/RF choice at that point. He spoke to someone else and came back on the line to say that the issue is that the R15-100 does not support RF. He was apologetic but there was nothing further he could do.
 

·
Banned
Joined
·
4,231 Posts
rmh123 said:
I just got off the phone with DirecTV tech support. They confirmed that the remote is an RF capable RC24. They tried to walk me through enabling RF (menu, setup, remote) but expected an IR/RF choice at that point. He spoke to someone else and came back on the line to say that the issue is that the R15-100 does not support RF. He was apologetic but there was nothing further he could do.
It is turned by entering a code in the remote, nothing needs to be done on the receiver except connect an antenna to th back of it.
 

·
New Member
Joined
·
3 Posts
Thanks dodge boy.

Is that the 961 code? This post was an update to the immediately prior post #73 which has more details including the steps I tried to follow to enter the code in the remote.

In the meantime, I got an "RF range Extender" from weakknees.com. Works great! RF enables any IR remote--the transmitter replaces one of the aa or aaa batteries and the receiver sits in front of the device.
 

·
New Member
Joined
·
1 Posts
Edmund said:
Those R15 owners with RF remotes and antennas, plug them in and do the following:

1. DTV
2. press and hold MUTE & SELECT for two blinks
3. enter 9-6-1
4. press CH UP
5. enter the last 6 digits of your receiver ID #
6. press SELECT

You should now be able to control the receiver by RF.
:)
 

·
Super Moderator
Joined
·
12,882 Posts
A question for anyone who has an RF remote and two R15's, and is willing to experiment a bit.

Can you program the RF remote to work with more than one R15? For example, set the switch to DTV and go through the process for R15 #1, then set the switch to AV1 and go through the process for R15 #2 (using the appropriate receiver ID digits in each case)?

Thanks,

Carl
 

·
Remote Master
Joined
·
1,820 Posts
Discussion Starter · #80 ·
carl6 said:
A question for anyone who has an RF remote and two R15's, and is willing to experiment a bit.

Can you program the RF remote to work with more than one R15? For example, set the switch to DTV and go through the process for R15 #1, then set the switch to AV1 and go through the process for R15 #2 (using the appropriate receiver ID digits in each case)?

Thanks,

Carl
Yes, it can control two receivers set to RF on one remote.
 
61 - 80 of 89 Posts
Status
Not open for further replies.
Top