DBSTalk Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Icon
Joined
·
612 Posts
Discussion Starter · #1 ·
r15 300, 3 months old

I am having a problem, 50% of the time, when using the search feature, the DVR locks up. And I mean locks up. It can not be turned off via the remote or the front panel. I have to unplug the DVR to get it to work again.

I finally called tech support............"sorry nothing we can do about this" was the reply. He did suggest a complete reformat?

Any suggestions?
 

·
Icon
Joined
·
731 Posts
I remember when our locked EVERY time you typed in "Se"..... (for Seinfeld) ??? crazy. It is working now though.. so give it a few days or a reset.
 

·
Banned
Joined
·
4,642 Posts
What specifically are you searching for? Title? Actor? Keyword?

There have been problems in the past when you'd enter "SE" and after the "E" the unit would freeze. Then, later in the day or the next day, it would go away.
 

·
Hall Of Fame
Joined
·
1,448 Posts
Just a quick addition. I was doing a title search for the Hollywood Christmas Parade and soon as I entered Holl it was gone. The R 15 model 300 was locked up tight. Took a red button reset. Odd that various letter combinations result in a lockup while others do not. :confused:

PS. Was enjoying the XM Satellite Christmas music channel "Holly" on 824 but it was not scrolling the song title, singer, CD etc. And I guess since there was no movement on the screen the R 15 locked up tight and required a red button reset. For whatever reason the R 15 hadn't gone into screen saver mode that time. Then the Holly channel stopped playing Christmas music anyway, hopefully that will be fixed soon. I do thank D* for playing the XM Satellite Christmas channels I really enjoy them. Happy Holidays all.


PS. I actually got stubborn and simply let the R 15 sit like that for about twenty minutes (actually I was decorating the tree so didn't want to stop and fool with the stupid DVR) and it never did "come back to life" it took a red button reset.
 

·
Hall Of Fame
Joined
·
1,528 Posts
Did you allow it to sit for 5 minutes before resetting ? I remember talk a while back that sometimes if you just let the R-15 sit for approx. 5 minutes it comes back in many instances.
 

·
Icon
Joined
·
612 Posts
Discussion Starter · #6 ·
Now the channels stop working. The title bar moves through the channels but the channel does not change.

Called tech support............sorry you have to reformat.

Am I the only one who thinks having to format after 3 months is ________? Everything is lost. Imagine having to do that to your computer.

Of course, I have no choice. And I know it is not the tech's fault. This piece of equipment should not have been sent to customers until it worked.......Yes, I know some people have no problems, but that is no solace to those who do. It should work and DirecTv's customers should not be beta testers.

Of course this DVR is still better than Dish (who has replaced my son's 4 times) and Adelphia Cable (which we previously had). So, quit whining right? :)

Ok Whine off. Count me as one who is generally tired of technology that doesn't work as advertised. I suspect I am not alone.

Thanks for all your help. I read the forum regularly and I have found it to be helpful and informative.
 

·
New Member
Joined
·
2 Posts
Our R15 freezes up at random intervals as well. And when it's not freezing up, it's acting weird in some other way, like losing sync with one of the satellite feeds. It's junk-- we're on about our fourth one so far.
 

·
Hall Of Fame
Joined
·
2,777 Posts
Just my 2 cents here, for what they're worth. I haven't done a title search on my 300 for probably about a month or so. I tried to put in the word "The", and it froze after the 'h'. I had to reset. Recently, however, I've done several title searches on my 500 - and not only doesn't it freeze... but it flies. It picks up the letters really fast - so much so that there's almost no delay between letters. That wasn't always the case, however. Some time back (couple months ago) it did freeze on a title search. I wonder if the 10E8 release fixed this (which is setting up for the big release coming). It sure seems like it to me. Which means, I believe, when the next, big release comes, it'll fix this problem for all the R15 models. At least that's what I hope.

That being said, I did a different search the other day on my 500 - I think it was by key-word. It looked like it froze, and I was about to do a reset, when I remembered what some on this site have said about just being patient. So I waited, and 15 seconds later it came back and actually started searching.
 

·
Mentor
Joined
·
38 Posts
My R15s lock up on search, too. (I have all the models, -100, -300, -500). The search that causes all of them to freeze is "Fl" for Flip That House.

If I wait 5 minutes, it unfreezes and everything is happy again. Silly DVR.
 

·
Banned
Joined
·
4,642 Posts
wistex said:
My R15s lock up on search, too. (I have all the models, -100, -300, -500). The search that causes all of them to freeze is "Fl" for Flip That House.

If I wait 5 minutes, it unfreezes and everything is happy again. Silly DVR.
The real problem with this behavior is that while it will freeze your unit it won't freeze others. "FL" works fine for me (-500) and in about 24 hours will also work fine for you once again.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top