DBSTalk Forum banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
New Member
Joined
·
7 Posts
Discussion Starter · #1 ·
I recently purchased an R15 receiver from Ebay. I have been using a Sony Ultimate tv Directv receiver for 4 years now with no problems. I was attracted to the 100 hours of recording space of the R15.
The problem I'm having is that when its acquiring info from satellite during initial setup, it hangs at 0%. After an hour on the phone with Directv, they can only offer a $70 service call. They claim theres no signal coming from the dish and there must be a problem with the lnb or wiring. But when i put the sony back in, it picks everything up fine. The R15 came with an access card, but since it was already tied to the previous owners account, i wasn't able to use it. I used the card from my sony to try to activate with directv, but that card is 4 years old. Could that be the source of my problem? Could a new access card help me?

thanks in advance for any help you can offer.
 

·
Cool Member
Joined
·
29 Posts
Why did you buy R15 from ebay. DTV will give them to you free.

I am a long time UTV owner with four of them. I decided to replace them with R15s since my main UTV Tuner 2 died. I called DTV and got one free one installed last week. My second UTV had Tuner 1 problems several months ago and finally gave up the ghost, permanently dead Tuner 1 recently. Got online and used dvr4u2 code and got another free R15 installed today. No $20 for cards either since all R15s come with new cards. New ones are only $99 at BestBuy and CC. I plan on buying two from BB and replacing all my UTVs. The R15s work fine just not as user friendly as UTV. But we are getting used to interface and can deal with R15 quirks. Hopefully, new software will continually improve the R15. UTV wasn't updated in several years from microsoft. And I can give up my $10 UTV fee now.
 

·
New Member
Joined
·
7 Posts
Discussion Starter · #5 ·
i was unaware of the offer from directv. they don't seem to advertise offers for current members very well. although new users seem to get all sorts of free things. too bad they don't treat their loyal long-time customers as well as they do people who switch. maybe i'd be better off to get one installed using the offer code. but since i live in a very rural area, it will take weeks or more for them to get anyone out here to help me.
thanks for the info
 

·
New Member
Joined
·
7 Posts
Discussion Starter · #8 ·
according to directrv, the access card should have nothing to do with acquiring signal. it should initially get a signal even without a card in it

back to the ol drawing board i guess........
 

·
Godfather
Joined
·
267 Posts
Okay, I goofed on that answer. Sorry. Now, you might try a reset on powerup. Do you get the screen that says it is starting up? If so, as soon as you do, on the front of the box, press DOWN ARROW and RECORD at the same time. It should go into a reformat and reset.

Try that and see what happens.
 

·
Banned
Joined
·
4,231 Posts
I had the exact same issue in an R15 I got last week throught the protection plan, I returned it and resumed using my old one. Thank God it stopped freezing after the 10e8 update. If it starts again, it's acting like a hard drive, can i just put in a blank 160 gig HD adn press reset and down arrow to reset? will that correctly format a blank HD?
 

·
New Member
Joined
·
7 Posts
Discussion Starter · #11 ·
doesn't seem to make a difference

is it supposed to show a diferent screen when it reformats and resets?

it just seemed to show the blank screen for a minute or so, then right to the 0% acquiring info screen
 

·
Godfather
Joined
·
267 Posts
dodge boy said:
I had the exact same issue in an R15 I got last week throught the protection plan, I returned it and resumed using my old one. Thank God it stopped freezing after the 10e8 update. If it starts again, it's acting like a hard drive, can i just put in a blank 160 gig HD adn press reset and down arrow to reset? will that correctly format a blank HD?
According to those here that have done it, that's all you need to do. The box will set the drive up.
 

·
Godfather
Joined
·
267 Posts
Slatanic1 said:
doesn't seem to make a difference

is it supposed to show a diferent screen when it reformats and resets?

it just seemed to show the blank screen for a minute or so, then right to the 0% acquiring info screen
Quoting from the FAQ...
A more comprehensive reset, which will erase all recorded shows and reset everything back
to an "out of the box" condition, is called a "Clear and Delete" reset. You can do this by first
pressing the reset button, then when restarting the blue screen turns to black, press and hold
the down arrow and the record button on the front of the R15, and hold them for at least 5
seconds.


If this fails, you may have a bad box. Anyone else chime in on this one?
 

·
Hall Of Fame
Joined
·
2,473 Posts
Slatanic1 said:
according to directrv, the access card should have nothing to do with acquiring signal. it should initially get a signal even without a card in it

back to the ol drawing board i guess........
That is correct. Try switching the leads to the tuners and then hit the reset button. If that works they could be an issue with the second line. The R15 pulls the Software download off the first tuner so if there is an issue with that tuner or the cable it might not download.
 

·
Super Moderator
Joined
·
12,887 Posts
You are using a properly aligned dish, correct? You are not trying to use the R15 to do dish alignment?

You already have some type of D* receiver or tuner on hand that works on that satellite line also, correct? So you know the line is good and the dish is good.

The R15 should certainly get up to a point where you know it is working and can see signal strengths and the unsecure channels (100, 500, others?). If you can't get to that point, then trying the reformat would probably be a good first/next step to take. If that doesn't work, you can also try to get a new software download (reset and at the first blue screen enter 02468 and nothing else, then wait).

If neither of those gets you going on an otherwise known good dish and coax, you've get a bad R15.

Carl
 

·
Legend
Joined
·
193 Posts
Slatanic1 said:
according to directrv, the access card should have nothing to do with acquiring signal. it should initially get a signal even without a card in it

back to the ol drawing board i guess........
WRONG. advanced equipment must have an access card starting with 0017 or 0018 (basically meaning p11 or p12- period 11 or 12) that the advanced equpmnt, hd or dvrs most use the newer card to be able to prevent access card errors such as osd 764, etc. It seems that when some folks were using order access cards from older equipment that was active & had technical issues (instead of using the new one that came w/replacement equipmnt) most techs & customers too just modified original data.

So, just contact access card distribution team, pay the $20 for the new card & force a download & that will resolve this issue.

The no signal issue was an issue that was resolved back in Aug.. sorry I am trained as csr tech then went to ret.
 

·
New Member
Joined
·
7 Posts
Discussion Starter · #17 ·
carl6 said:
You are using a properly aligned dish, correct? You are not trying to use the R15 to do dish alignment?

You already have some type of D* receiver or tuner on hand that works on that satellite line also, correct? So you know the line is good and the dish is good.
yes, i have my sony ultimate tv receiver hooked up now and signal strengths are strong, so i know the dish and line are good

thank you all so much for your help, this is a GREAT forum. you guys do a great service here

i will call directv and get a new card here asap and let you know how things turn out.

thank you very much again
 

·
Godfather
Joined
·
298 Posts
treker said:
Why did you buy R15 from ebay. DTV will give them to you free.

I am a long time UTV owner with four of them. I decided to replace them with R15s since my main UTV Tuner 2 died. I called DTV and got one free one installed last week. My second UTV had Tuner 1 problems several months ago and finally gave up the ghost, permanently dead Tuner 1 recently. Got online and used dvr4u2 code and got another free R15 installed today. No $20 for cards either since all R15s come with new cards. New ones are only $99 at BestBuy and CC. I plan on buying two from BB and replacing all my UTVs. The R15s work fine just not as user friendly as UTV. But we are getting used to interface and can deal with R15 quirks. Hopefully, new software will continually improve the R15. UTV wasn't updated in several years from microsoft. And I can give up my $10 UTV fee now.
you can use the dvr4u2 code on another R15 if you want, I'm pretty sure other people have it's worth a shot of saving $99.:)
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top