DBSTalk Forum banner
1 - 7 of 7 Posts

· AllStar
Joined
·
57 Posts
Discussion Starter · #1 ·
I've got the new R22, and I'm extremely pleased with it. The only thing I'm having problems with is the media sharing option. No matter what kind of software I run on my PC (I've tried Orb, WMP11 & TVersity), the the 'submenu' will not show up under the 'Manage Recordings' heading in the DVR Menu. I've even tried resetting the DVR a few times, but that hasn't made any difference. Any suggestions?
Thanks!
 

· Hall Of Fame
Joined
·
4,787 Posts
joecool1964 said:
I've got the new R22, and I'm extremely pleased with it. The only thing I'm having problems with is the media sharing option. No matter what kind of software I run on my PC (I've tried Orb, WMP11 & TVersity), the the 'submenu' will not show up under the 'Manage Recordings' heading in the DVR Menu. I've even tried resetting the DVR a few times, but that hasn't made any difference. Any suggestions?
Thanks!
It doesn't show there either on my R22-100.Mine shows up in the Menu under Music Photos and More.;)

Under Manage Recordings is where it shows my VOD Queue.;)
 

· Registered
Joined
·
2,570 Posts
Jhon69 said:
It doesn't show there either on my R22-100.Mine shows up in the Menu under Music Photos and More.;)
They all show under that option. It's not in the list it's in the OSD menu

Edit : The bigger question is does it show up in his "network"
 

· AllStar
Joined
·
57 Posts
Discussion Starter · #4 ·
MIAMI1683 said:
They all show under that option. It's not in the list it's in the OSD menu

Edit : The bigger question is does it show up in his "network"
Thank you both for responding!
According to the manual (which I know can be right, or can be wrong), "music, photos & more" show up when you press the "menu" key, directly under "manage recordings". It's not there. Forgive my ignorance, but I'm not sure what "OSD" is.:confused: And yes, it is showing up in my network. I've dropped all the security that I can think of between machines on my network, so I can't imagine that there would be a problem with the DVR 'seeing' my laptop and/or desktop, both of which I've tried using with the above software to get this figured out...
 

· I used to be a rocket scientist
Joined
·
11,448 Posts
Ignore the manual.

"OSD" is on-screen display.

Hit Menu and it should be there in the pop-up OSD on the left side of the screen, right below "Manage Recordings" and right above "Caller ID & Msgs". If it's not there, there's a problem with either your network, your media server software, or perhaps the DVR. Sometimes Media Share sometimes just stops working and won't show back up until the DVR is reset.
 

· Banned
Joined
·
4,253 Posts
you might have to go to the "system setup" part of the menu and under the Network part then network services on. i apologize for not knowing the correct "heading" for each part.
Oh and it may sound silly but make sure you have the media shared under your media server, whatever you are running, WMP, TVersity, etc. A buddy of mine actuall called me for the same reason, and when I got there to look at his setup, he didn't have the box checked that said "Share my Media" and when I checked it I got an error message about his network being "Public" instead of "Private".
 

· New Member
Joined
·
7 Posts
It's also possibly a problem with the UPNP server you're using. I've been able to get Fuppes to show up on my R22-100.

I've been scouring the forums here and googling elsewhere to try and find out what kind of protocol the Mediashare client in the R22-100 is actually using and thus what kind of data it's trying to pick up - but the (valid) information is incredibly sparse.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top