DBSTalk Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Cool Member
Joined
·
17 Posts
Discussion Starter · #1 ·
I was trying to set up a series link last night, and it showed a conflict... there was only one thing scheduled for the time that I wanted the new series to record.

Essentially, it's acting as if I only have one tuner.

Is there somewhere in software I need to go to make it handle dual tuner recording?
 

·
Lifetime Achiever
Joined
·
30,090 Posts
Did you add the second line to the unit, while the unit was turned off or on?
As the unit only detets the 2nd tuner when the unit is starting up
 

·
Banned
Joined
·
38 Posts
My God! You don't know about the red button? Have you only had the unit for a couple of hours? The red button is the reset button under the right front door. You generally have to push it once or twice a day to keep the unit working as it tends to lock up, lose one of the tuners, or generally crash once or twice a day.
 

·
Registered
Joined
·
5,952 Posts
dloftis said:
What is a red button reset?
Behind the access card panel on the lower right side of the front panel are two things:

1. Access Card
2. Small red button

Press the small red button and you have done a "red button reset", as opposed to going through the GUI interface for a variety of kinds of "resets"
 

·
Legend
Joined
·
197 Posts
Earl Bonovich said:
Did you add the second line to the unit, while the unit was turned off or on?
As the unit only detets the 2nd tuner when the unit is starting up
dloftis said:
It's been restarted a couple of times...
I would try removing the cables and unplug the box. Check the connection at the Dish, then connect "both" cables back on the box and let it re-start. That way you can rule out bad connections. Then see if "both" tuners show up on the system test.
 

·
Cool Member
Joined
·
17 Posts
Discussion Starter · #9 ·
Both tuners ARE showing up in the test... I just can't record two things at once.

What do I lose with the red button? Does it clear settings? Recordings?
 

·
Legend
Joined
·
108 Posts
dloftis said:
Both tuners ARE showing up in the test... I just can't record two things at once.

What do I lose with the red button? Does it clear settings? Recordings?
Nothing, it's just a reboot. I'm confused though, you mentioned that it's been restarted a couple of times, how did you restart/reboot it? Unplug the power?
 

·
Legend
Joined
·
108 Posts
Yes to unplug? If so, the only other thing I can recommend is to unplug the power, disconnect the tuner that's not "available", plug the power, wait for it to come up with one tuner. Then unplug again, add 2nd cable and plug back in. Hope that works!
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top