DBSTalk Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
AllStar
Joined
·
69 Posts
Discussion Starter · #1 ·
Tonight I was recording one program and I tried to change the channel to watch something. I got a message saying:

Two tuners are in use. SELECT one of them to tune to 73 ESPNHD. Press EXIT to return to 4 KCNC.

Then there is a black bar with the info of the program I am recording

Without a Trace R HD 4 KCNC [Stop Recording]

There isn't a second selection, so it knows I'm only recording one channel, yet it won't let me change the channel.

Any thoughts on why?
 

·
Hall Of Fame
Joined
·
1,079 Posts
mknoebel said:
Tonight I was recording one program and I tried to change the channel to watch something. I got a message saying:

Two tuners are in use. SELECT one of them to tune to 73 ESPNHD. Press EXIT to return to 4 KCNC.

Then there is a black bar with the info of the program I am recording

Without a Trace R HD 4 KCNC [Stop Recording]

There isn't a second selection, so it knows I'm only recording one channel, yet it won't let me change the channel.

Any thoughts on why?
I have seen a few post on this bug, it would be nice if some one that has experienced would write it up for the Catalog of HR20 bugs. From what I recall in others post about this issue, it appears that the HR20 will forget that it has a second tuner, I think the only way to resolve this issue is to RBR.
 

·
Mentor
Joined
·
32 Posts
btmoore said:
I have seen a few post on this bug, it would be nice if some one that has experienced would write it up for the Catalog of HR20 bugs. From what I recall in others post about this issue, it appears that the HR20 will forget that it has a second tuner, I think the only way to resolve this issue is to RBR.
Your not alone. This feature/bug is alive and well at my house. The machine did this last night while watching taping AFV from ABCE. One recording, but the machine would not let you change the channel saying "two tuners are in use".
 

·
Godfather
Joined
·
365 Posts
I had this problem, but it turned out to be a bad second dish lead. If on one satellite channel I could tune to a second OTA channel. Have you tried that? Have you ran signal tests to ensure that you have a good lead from the dish?
 

·
The Shadow Knows!
Joined
·
37,060 Posts
btmoore said:
I have seen a few post on this bug, it would be nice if some one that has experienced would write it up for the Catalog of HR20 bugs. From what I recall in others post about this issue, it appears that the HR20 will forget that it has a second tuner, I think the only way to resolve this issue is to RBR.
Your wish is my command, bt --

http://www.dbstalk.com/showpost.php?p=779905&postcount=159
 

·
Godfather
Joined
·
304 Posts
lamontcranston said:
I had the same problem. However, Lamont, my signal strength was near full for both tuners. I noticed it last night when I was setting season passes for last night's new shows (I got the HR20 afew weeks ago and I hadn't set up season passes yet) and I couldn't record both Desperate Housewives and Cold Case.

The first thing I did was check the signal strength which was fine on both tuners. Then I reran guided setup which once again showed excellent signal strength on both tuners but didn't fix the problem. The I rebooted the box (form the menu not the red button, I don't know if there's a difference) and the problem went away.

It's a very serious bug since there's no way to actually detect it other than your show didn't or won't record. HAs anyone else ever had this problem before?
 

·
Legend
Joined
·
206 Posts
Also had the same problem last night along with a bunch of other bugs. The HD version of Lakers game on Channel 95 didn't show up in the Guide until it started. I started the recording from the remote button. The Laker game did show up inthe Guide after it started but with no ending time. Once the game was over the tuner would not release channel 95? I got the recording to stop manually (yellow light went out) but kept getting messages about the 2nd tuner being used. I finally got it to stop by trying to schedule a conflicting recording and using the Cancel Recording option in the Conflict Menu when it came up.
 

·
New Member
Joined
·
3 Posts
mknoebel said:
Tonight I was recording one program and I tried to change the channel to watch something. I got a message saying:

Two tuners are in use. SELECT one of them to tune to 73 ESPNHD. Press EXIT to return to 4 KCNC.

Then there is a black bar with the info of the program I am recording

Without a Trace R HD 4 KCNC [Stop Recording]

There isn't a second selection, so it knows I'm only recording one channel, yet it won't let me change the channel.
Same problem here, just one week into ownership :(
I could do this initially, but just within the last day or so getting the problem. After reading a different thread, I checked my signals, and sat 2 was at 51%. I have done nothing since D* tech came to install the box. I'm quickly losing confidence in this company.
 

·
Legend
Joined
·
145 Posts
I had this problem on both of my HR20s when I finally got around to installing the larger multiswitch and second sat line to each. I'd been watching with just one sat line since I installed them. Even though the signal meter showed good signals on all sats for both tuners after I added the second line, it wouldn't let me watch a second channel (SAT *or* OTA) if I was recording. Finally, doing a re-boot solved it. I can now watch or record 2 signals from any combination of SAT and/or OTA. (As I've discovered from other threads here, recording 2 SAT signals and watching a third from an OTA station is NOT possible, and the promise in the manual that you can is bogus. However, you CAN playback a previously recorded program while 2 new ones are recording)

I was sorta hoping that this was just a one-time setup bug, but it sounds like I may see it again. I have the 115 software installed on one of the boxes and the other is still running 110, so we'll see if that makes a difference.
 

·
Super Moderator
Joined
·
42,754 Posts
Spoffo said:
I had this problem on both of my HR20s when I finally got around to installing the larger multiswitch and second sat line to each. I'd been watching with just one sat line since I installed them. Even though the signal meter showed good signals on all sats for both tuners after I added the second line, it wouldn't let me watch a second channel (SAT *or* OTA) if I was recording. Finally, doing a re-boot solved it. I can now watch or record 2 signals from any combination of SAT and/or OTA. (As I've discovered from other threads here, recording 2 SAT signals and watching a third from an OTA station is NOT possible, and the promise in the manual that you can is bogus. However, you CAN playback a previously recorded program while 2 new ones are recording) I was sorta hoping that this was just a one-time setup bug, but it sounds like I may see it again. I have the 115 software installed on one of the boxes and the other is still running 110, so we'll see if that makes a difference.
I think [there I go again] that as the box boots, it looks at the inputs. If you didn't have both SAT feeds, then it won't know anything until the next reboot [since off is only standby].
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top