DBSTalk Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

· Godfather
Joined
·
272 Posts
Discussion Starter · #1 ·
I've seen a red (not orange!) record light on the front of the HR20 twice. Once was last night and once was just now.

I paused live TV just before 8:00 and took my son up to bed. I just came down and saw the red record light. I did a few things and eventually the light turned from red to orange.

I noticed that it wasn't listing anything as recording in the My VOD screen.

When I checked the History at 8:30 when the orange light went out, I saw that the half hour recording that was at 8:00 tonight was "Partial."

So it looks like a red record light may go with the partial bug under some circumstances.
 

· Lifetime Achiever
Joined
·
30,090 Posts
Hmm... my reply was lost... anyway.

The color of the LED is software controlled.
When the R15 was first released the light was red.

It has been reported a couple times, of people seeing a red light.

The red light doesn't signify anything... People have gotten successfull records with the LED as red, and others have gotten partials when orange.

What did you do to get it to turn to orange, it is possible that those steps may have resulted in the partial... (possible)
 

· Godfather
Joined
·
272 Posts
Discussion Starter · #4 ·
Well, I think I had a partial before I even came back downstairs. The Live TV was paused fullscreen. The screen saver was on. The LED was red. I hit "LIST", but the DVR was really sluggish to respond. Then I hit exit, live, exit, live a few times. The video was full screen, but the channel bar was on at the top of the screen the whole time. And I think the video was still paused.

Eventually I brought up the MyVOD screen by hitting exit twice and then LIST. No recording was active. I think it was still red.

Then scrolled down the list. I noticed that the live TV was still paused. So I hit play and accidentally brought up the thing I had scrolled down to in the list.

So I hit stop.

I think this is when the light turned orange again.

But live TV didn't show up. The screen was completely black. I hit menu, and I don't think it did anything. I hit list and the list screen came up and the live TV came back on.

I checked the history and it said partial.

I probably got some of that wrong. :)
 

· Godfather
Joined
·
304 Posts
I have had this Red led appear numerous times on one of my HR20s.
From what I can remember this hasn't happened while recording anything, it just randomly came on, flickered a little, then was gone in about 10 seconds or so...
So my instances of this have occured w/o any recording taking place.
The more unstable the box became, I did notice the red light appeared more often - reset the box, more stable red light doesn't appear for a long time.
Odd...
Any ideas?
 

· AllStar
Joined
·
52 Posts
I dont have a red light, just the yellow-orange one. My problem is that the record light has been on for two straight days even though I am not recording anything. Nothing else seems amiss, so it's not bothering me.
 

· Godfather
Joined
·
314 Posts
I had the red light appear a few times while I was watching/recording a PPV. It actually seemed to coincide with another error we kept getting onscreen that said "This showing no longer available".

The movie kept working, so we didn't mess with it.
 

· New Member
Joined
·
3 Posts
jbstix said:
I have had this Red led appear numerous times on one of my HR20s.
From what I can remember this hasn't happened while recording anything, it just randomly came on, flickered a little, then was gone in about 10 seconds or so...
I have had the exact same thing - I can't remember if I was watching live or from the buffer, but wasn't recording when the red light came on. Next time I looked for it it was off already - haven't seen it since.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top