DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 27 Posts

· Cool Member
Joined
·
18 Posts
Discussion Starter · #1 ·
Everything was working fine, now all of a sudden when I power on I can see the tv (samsung 50" dlp) indicate that it senses a remote signal, but doesn't power on. I have to use the samsung remote. The DVR remote will still do volume, power off, etc, just not power on.
Anyone else have this issue or know of a possible fix?
 

· Mentor
Joined
·
49 Posts
Same thing happened to me. I reprogrammed the remote. The main power button shut the HR-20 off but not the TV. Then I pressed the TV off button and for some reason it shut off the TV and the HR-20. Pressing th eTV on button turned both back on. Now I use the TV on and off buttons and all is fine.
 

· Godfather
Joined
·
470 Posts
SonicGT said:
Everything was working fine, now all of a sudden when I power on I can see the tv (samsung 50" dlp) indicate that it senses a remote signal, but doesn't power on. I have to use the samsung remote. The DVR remote will still do volume, power off, etc, just not power on.
Anyone else have this issue or know of a possible fix?
Gotta ask the obvious question, have you changed batteries? I've had some weird things happen with weak batteries, they do some things perfectly and other things they can't do at all.
 

· You make it, We break it
Joined
·
4,480 Posts
Just got home to test the new OXFa software and all remote buttons for TV control of the Sammy 50" DLP are still working. Nothing's changed since the last update in functionality. Wish I had more info for ya.

SonicGT said:
Everything was working fine, now all of a sudden when I power on I can see the tv (samsung 50" dlp) indicate that it senses a remote signal, but doesn't power on. I have to use the samsung remote. The DVR remote will still do volume, power off, etc, just not power on.
Anyone else have this issue or know of a possible fix?
 

· Cool Member
Joined
·
21 Posts
SonicGT said:
Everything was working fine, now all of a sudden when I power on I can see the tv (samsung 50" dlp) indicate that it senses a remote signal, but doesn't power on. I have to use the samsung remote. The DVR remote will still do volume, power off, etc, just not power on.
Anyone else have this issue or know of a possible fix?
I have the same TV & the same problems I started a thread "REMOTE ISSUES" look for it there were about 20 respones others with the same problem. Happened with the lastest release no problems before that.
 

· Lifetime Achiever
Joined
·
30,090 Posts
Here is the deal.

The Remotes are "solid state"... they can't not be "updated".
So there is no way that a software update on the HR20 can change what the remote is doing.

So either some how some way, the remote was reprogrammed, forgot it's programming, or possible you have a different remote.

I know right now in my house, I have at least (I am not kidding here), 10 remotes that look like the RC23/24/32
 

· You make it, We break it
Joined
·
4,480 Posts
Dang Earl! I "can't not" believe you have all those remotes! :) And here I was tidying up all my remotes down to just 1 finally for the first time in years. :)

Earl Bonovich said:
Here is the deal.

The Remotes are "solid state"... they can't not be "updated".
So there is no way that a software update on the HR20 can change what the remote is doing.

So either some how some way, the remote was reprogrammed, forgot it's programming, or possible you have a different remote.

I know right now in my house, I have at least (I am not kidding here), 10 remotes that look like the RC23/24/32
 

· Lifetime Achiever
Joined
·
30,090 Posts
Canis Lupus said:
Dang Earl! I "can't not" believe you have all those remotes! :) And here I was tidying up all my remotes down to just 1 finally for the first time in years. :)
I don't have that many active.... I just have all them from so many different boxes scattered through the house (and with some of the replacemtns, ect)
 

· New Member
Joined
·
8 Posts
Here is my remote problem that just started 25 minutes ago. The up and down key will not work. I changed batteries on the remote and called the TV manufacturer but no luck. I hpoing its just a software glitch for now.
 

· Lifetime Achiever
Joined
·
30,090 Posts
reidy83 said:
Here is my remote problem that just started 25 minutes ago. The up and down key will not work. I changed batteries on the remote and called the TV manufacturer but no luck. I hpoing its just a software glitch for now.
Channel up and down on the HR20? Or Channel up and down on the TV?

If it is the first one... reboot your HR20
If it is the later one... I would try re-programming the remote.
 

· Mentor
Joined
·
41 Posts
I have had the HR20 for about 2 months now, and all was working great until Friday morning.. It all of the sudden would not power up the TV..

Earl, the strange thing is, this has happened to a lot of other poeple on here at the EXACT same time !!! That, is what I cant figure out...
 

· Lifetime Achiever
Joined
·
30,090 Posts
Halsey101 said:
I have had the HR20 for about 2 months now, and all was working great until Friday morning.. It all of the sudden would not power up the TV..

Earl, the strange thing is, this has happened to a lot of other poeple on here at the EXACT same time !!! That, is what I cant figure out...
Don't know what to tell you.

There is no learning capability in the RC series of remotes.
They are made up of non-flashable eproms... If they where programable, we would be able to get updates for newer components, instead of an entire new line of remote being released.
 

· Godfather
Joined
·
470 Posts
Earl Bonovich said:
Don't know what to tell you.

There is no learning capability in the RC series of remotes.
They are made up of non-flashable eproms... If they where programable, we would be able to get updates for newer components, instead of an entire new line of remote being released.
Something seems wrong here, the only way I could see this happening is that the remote doesn't control the TV, but that the receiver actually does, the remote sends a signal to the sat receiver and the sat receiver sends out a signal to the tv.
 

· Remote Master
Joined
·
1,820 Posts
First nothing changed with remote, thats for sure. This is only effecting Samsung dlp's, for some reason they're no longer responding to discrete commands mapped to the TV ON & OFF keys. The middle power key still works on them. This changed just happen to coincide with the recent dtv update. a pure coincidence.
 

· Mentor
Joined
·
41 Posts
Edmund said:
First nothing changed with remote, thats for sure. This is only effecting Samsung dlp's, for some reason they're no longer responding to discrete commands mapped to the TV ON & OFF keys. The middle power key still works on them. This changed just happen to coincide with the recent dtv update. a pure coincidence.
That sure is a pretty big "coincidence."
 

· Cool Member
Joined
·
21 Posts
Edmund said:
First nothing changed with remote, thats for sure. This is only effecting Samsung dlp's, for some reason they're no longer responding to discrete commands mapped to the TV ON & OFF keys. The middle power key still works on them. This changed just happen to coincide with the recent dtv update. a pure coincidence.
You are right on I have a sammy dlp 50" with this problem Every thing worked fine till Friday morning. I also have a Toshiba 65" & that has worked fine.
 

· Hall Of Fame
Joined
·
2,320 Posts
Edmund said:
First nothing changed with remote, thats for sure. This is only effecting Samsung dlp's, for some reason they're no longer responding to discrete commands mapped to the TV ON & OFF keys. The middle power key still works on them. This changed just happen to coincide with the recent dtv update. a pure coincidence.
Weird thing is every so often the remote works just fine. And it is weird coincidence that this started morning after SW download fro many of us. But as Earl has stated the remotes and sw load should have nothing in common but ya really have to wonder why this started to be a problem for so many of us at the same time :confused:
 

· Banned
Joined
·
614 Posts
SonicGT said:
Everything was working fine, now all of a sudden when I power on I can see the tv (samsung 50" dlp) indicate that it senses a remote signal, but doesn't power on. I have to use the samsung remote. The DVR remote will still do volume, power off, etc, just not power on.
Anyone else have this issue or know of a possible fix?
The batteries that come free with the remotes are not good quality. Change them to Duracell or another good brand. Weak batteries cause some unpredictable issues... ie.. sometimes working, sometimes not etc..
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top