DBSTalk Forum banner
1 - 5 of 5 Posts

· Cool Member
Joined
·
57 Posts
Discussion Starter · #1 ·
I have recently started having problems playing back recordings.

I have a "whole home" system which has worked well for 2 years.

When I play back a recording on an H24-200 box, from my main HR24-100, the recording will play, but often skip either back to the beginning, back to some earlier point, or skip to the end. The recording will be playing, and then just skip to another point in time.

This happens consistently, on multiple recordings, making remote playback unusable.

Nothing else in my life experiences these random time jumps, just the DirecTV:)
 

· Registered
Joined
·
266 Posts
BlueRidgePro said:
I have recently started having problems playing back recordings.

I have a "whole home" system which has worked well for 2 years.

When I play back a recording on an H24-200 box, from my main HR24-100, the recording will play, but often skip either back to the beginning, back to some earlier point, or skip to the end. The recording will be playing, and then just skip to another point in time.

This happens consistently, on multiple recordings, making remote playback unusable.

Nothing else in my life experiences these random time jumps, just the DirecTV:)
Hello BlueRidgePro,

A few things come to mind. If you play a recorded show on the HR24-100 that had problems on the HR24-200 then I would test the hard drive. I took this from the DirecTV All Discussion Forums > DIRECTV Receiver Technical Support & Troubleshooting. Run the Built in Self-test (BIST) to try and repair your hard drive. To run the hard drive checks, please follow these steps:

* Reboot DVR via Menu -> Parental, Fav's & Setup -> System Setup -> Reset -> Restart Receiver
* When they see "Running receiver self-check" press select
* You will see "Entering Diagnostics Mode..."
* Select Advanced Tests Menu -> Hard Drive utilities -> Surface Test
* Warning: This process could take several hours to complete. You may want to run it overnight.

The good news is that every attempt is made to save programming. This is less destructive than a reformat all and could provide you with a more stable system if you are having problems that appear to be related to the hard drive.

You should also check the whole home setup both physically (make sure all connectors are tight) and testing the dvr's by pressing simultaneously the guide and right arrow icons? This will bring up the the Phone and the Coax Network. Coax Network Stats choices are Info and Phy Rate Mesh information. Post that information so people can assist you.
 

· Cool Member
Joined
·
57 Posts
Discussion Starter · #3 ·
I don't think that it is a disk problem. All programs play back fine on the HR24-100 (which has the disk). They all skip when played back on the H24-100 (remotely over the home network.)

Most of the time the skip is backwards, to an earlier point in the recording. Fast forward often jumps to the end of the recording immediately.

This just started happening after 2 years of no problems. Nothing changed on any of my boxes. A software update of some sort, perhaps? Something gone bad in the networking?
 

· Hall Of Fame
Joined
·
3,585 Posts
BlueRidgePro, just to confirm, you don't have an ethernet cable hooked up to either of your DirecTV receivers do you? Since they are both 24 models and have DECA built in you shouldn't, if you do disconnect them and restart your receivers.

Assuming you don't have any ethernet hooked up you should run the DECA diagnostics like caseyf5 suggested.
caseyf5 said:
by pressing simultaneously the guide and right arrow icons? This will bring up the the Phone and the Coax Network. Coax Network Stats choices are Info and Phy Rate Mesh information. Post that information so people can assist you.
 

· Cool Member
Joined
·
57 Posts
Discussion Starter · #5 ·
No internet cables.

Pressing Guide and right-arrow simultaneously does nothing.

To simplify the symptoms - I can play any recording remotely on the H24, and it will play for a couple of minutes, freeze, and pop up the box asking if I want to delete this recording. Happens 100% of the time. All recordings play fine on the HR24.

Funny stories about calling support. The support tech tells me to unplug the unit & plug it back in. I go along. She says, that should fix the problem. I have her wait while I play a recording, which freezes as above. She then tells me that this is OK and any new recordings that I make in the future will be fine.:lol:

I talked to a supervisor, who tells me that a service call will be $49. After nicely declining their offer of a "protection" service package for yet another monthly fee, I ask why a service call on "leased equipment" costs money. She says that the monthly equipment charge is not a lease, but rather a "channel access" fee. I remind her that bills used to say "leased equipment" until a few months ago. I also point out that I can get free installation and a promo rate from Dish & will call back to cancel once that install gets done. Magically the service call fee gets waived.

The service guy is coming later this week.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top