DBSTalk Forum banner
Status
Not open for further replies.
1 - 20 of 24 Posts

·
Godfather
Joined
·
439 Posts
Discussion Starter · #1 ·
Hello! I just received a replacement HR20 because the previous box had a bad 2nd tuner. However, I'm attempting to set-up the new 'refurbished' box and the box will run through the blue screens and once it reaches close to 100% acquired info., the box will automatically restart on its own. At one point it made it past the % info. and stated 'Rebuilding Schedule List' and then it restarted again. Please help! If I have to get another box from D* the sh** is going to hit the fan.
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #3 ·
PoitNarf said:
Try holding down the Down and Record buttons while the HR20 is booting up. This will completely reset it.
I just tried that and the box restarted again after going through its first restart. :nono2:

It just seems to be stuck in this loop. I've unplugged the box several times and hit the dreaded reset button many times as well.
 

·
Hall Of Fame
Joined
·
1,079 Posts
Have you considered not using HDMI, 98% of the people here HR20s work flawlessly when you move to component video.

Just joking,

It sounds like you are going to have to toss that Sh!t at the fan. IMO it looks like you are DOA.
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #6 ·
btmoore said:
Have you considered not using HDMI, 98% of the people here HR20s work flawlessly when you move to component video.

Just joking,

I sound like you are going to have to toss that Sh!t at the fan. IMO it looks like you are DOA.
You're full of good news! ;)

Yeah, this is starting to become ridiculous IMO. It seems like the entire launch of this product reached that stage awhile ago however. I like the receiver, but having all these issues really gets on the nerves!
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #7 ·
PoitNarf said:
Try taking off the b-band converters to see if that improves the situation.
Nothing. Still having the same problem. Is there anything else I can try?
 

·
Lifetime Achiever
Joined
·
30,090 Posts
When at the first welcome screen enter:
02468 to force the software to redownload to the unit

Also, try to start the unit with just the SAT connection to tuner 1.
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #11 ·
Earl Bonovich said:
When at the first welcome screen enter:
02468 to force the software to redownload to the unit

Also, try to start the unit with just the SAT connection to tuner 1.
Thanks, but this didn't work either.

Try removing the access card and then rebooting

I'll try this next.
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #12 ·
Cyrus said:
Try removing the access card and then rebooting
OK, this seemed to have gotten me through the initial restart however once I insert the access card, the message on the TV asks that I insert an 'active' access card or if the card is Active to reboot. This card is active as I was just using it in my initial HR20. So, I reboot and boom the box still continues through its restarting cycle. I should at least get the standard test channels prior to activating this card with this particular box so I have no clue what the problem could be. I'm beginning to believe its a hard disk issue, which is unreal given that its a refurb unit. What did D* do, receive it through the front door, slap a new shipping label on the box and send it out the back door? This is amazing to me!
 

·
Registered
Joined
·
4,880 Posts
tiger2005 said:
OK, this seemed to have gotten me through the initial restart however once I insert the access card, the message on the TV asks that I insert an 'active' access card or if the card is Active to reboot. This card is active as I was just using it in my initial HR20.
The replacement units don't come with new access cards?? I'm pretty sure that access cards get "married" to the units once they're activated. Have you tried booting the replacement HR20 with the access card that it came with?
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #14 ·
PoitNarf said:
The replacement units don't come with new access cards?? I'm pretty sure that access cards get married to the units once they're activated. Have you tried booting the replacement HR20 with the access card that it came with?
It doesn't come with its own access card. Per D*'s instructions, if no access card was included with the new unit, remove the access card from the faulty receiver and insert into the replacement receiver.
 

·
Godfather
Joined
·
423 Posts
tiger2005 said:
It doesn't come with its own access card. Per D*'s instructions, if no access card was included with the new unit, remove the access card from the faulty receiver and insert into the replacement receiver.
Access cards are indeed married to the receivers, though invalid cards shouldn't cause reboots.

If you reboot without the access card you should get some error like "Insert your access card (761) followed by a receiver ID". You need to call D* and give them this receiver ID plus your card number (which is in the back of the card) and then they can get the 2 "married".
 

·
Registered
Joined
·
4,880 Posts
tiger2005 said:
It doesn't come with its own access card. Per D*'s instructions, if no access card was included with the new unit, remove the access card from the faulty receiver and insert into the replacement receiver.
Interesting. Have any others here received replacement units with no access card included?
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #17 ·
PoitNarf said:
Interesting. Have any others here received replacement units with no access card included?
OK, this is unreal. I got fed up with the 2nd receiver and I hooked up my 1st HR20 again. I restarted and I wasn't getting any satellite signal so I removed the B-Band converters. Guess what? My 'bad' second tuner is no longer bad. When the tech was installing the receiver, he tried everything to get the 2nd tuner to work even removing the converters. Now it doesn't seem to be a problem anymore and my 1st 'bad' receiver is now good and my 2nd 'good' receiver is now bad. :confused: :hurah: :eek2:

I guess my question now is, what will happen when I NEED the converters. The tech switched the converters about 4 times and none seemed to work on the 2nd tuner. Is it possible that certain boxes/tuners won't let you use the converters?
 

·
Hall Of Fame
Joined
·
2,012 Posts
I went through a situation very similar to yours the Sunday before last, tiger2005. I tried a red button reset after the HR20 wouldn't/couldn't play one of my Sunday Ticket recordings. Problem was, I couldn't even get the gauge that indicates the % of data acquired from the satellites, it just remained there on the "Almost there..." screen.

Tried all the things suggested here and D* sent out techs a week ago tomorrow. They called their expert and did all he suggested. Nothing. Bottom line, unit is now a doorstop. They sent out a replacement that day which showed up last Friday.

The refurb is fine so far, but I'm not happy to give up a new unit for a refurb. The CSR asked if I wanted the Protection Plan and I said, "It's leased equipment". She seemed to insinuate that it would be my problem if something went wrong within 30 days. I don't pay protection for equipment I don't own D*, simple as that.

Sorry to be the bearer of bad news, but I bet your outcome on the reboot machine will be the same as mine.
 

·
Hall Of Fame
Joined
·
2,012 Posts
PoitNarf said:
Interesting. Have any others here received replacement units with no access card included?
Yes.
 

·
Godfather
Joined
·
439 Posts
Discussion Starter · #20 ·
bidger said:
I went through a situation very similar to yours the Sunday before last, tiger2005. I tried a red button reset after the HR20 wouldn't/couldn't play one of my Sunday Ticket recordings. Problem was, I couldn't even get the gauge that indicates the % of data acquired from the satellites, it just remained there on the "Almost there..." screen.

Tried all the things suggested here and D* sent out techs a week ago tomorrow. They called their expert and did all he suggested. Nothing. Bottom line, unit is now a doorstop. They sent out a replacement that day which showed up last Friday.

The refurb is fine so far, but I'm not happy to give up a new unit for a refurb. The CSR asked if I wanted the Protection Plan and I said, "It's leased equipment". She seemed to insinuate that it would be my problem if something went wrong within 30 days. I don't pay protection for equipment I don't own D*, simple as that.

Sorry to be the bearer of bad news, but I bet your outcome on the reboot machine will be the same as mine.
I'm a huge TiVo fan and made the leap for the HR20 and to be honest I really enjoy using the unit so far and the 2nd working tuner should actually only increase that feeling, as well as D* adding dual buffers, but I have documented my opinion well in that thread. ;) Anyways, if D* could just get this right I think they have something here with this receiver, but it just seems to be way too damn finnicky for real world use. Remove B-Band converters, hit the reset button, wave your arms in the air, dance in a circle, pray to the DVR gods, etc., etc.
 
1 - 20 of 24 Posts
Status
Not open for further replies.
Top