DBSTalk Forum banner
1 - 4 of 4 Posts

·
New Member
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi folks.

Yesterday I installed a new H-21 box for a new hi def television. When I did the set up stuff, the satellite at 103 was not found. No signals on any transponders, period. I have another hi def television, and when I checked it, it found 103 just fine. I mentioned this to the CSR when I called in to activate the box, and after a bit of befuddlement, he told me it was no big deal, because I did not need satellite 103 in my area (zip 15101). He really didn't seem to be very confident in this, though. Do you guru's think this was the correct answer?

What is on sat 103? Does it just carry hi def locals for another area? I didn't have the time to look at all of the high def channels last night to see if they were all there. If 103 is missing, AND it's got HD channels for me, what would I see on those channels? Would they be blank, or would the SD picture be there?

Thanks for the help.
 

·
Hall Of Fame
Joined
·
3,682 Posts
Was it 103s or 103c. The 103s [ with local spotbeams ] might indeed not be used in your area. I assume you have pittsburg locals which come of 99s.
 

·
MANC
Joined
·
1,510 Posts
Yesterday I installed a new H-21 box for a new hi def television. When I did the set up stuff, the satellite at 103 was not found. No signals on any transponders, period. I have another hi def television, and when I checked it, it found 103 just fine.

Most of the HD boxes have a hard time finding 101 during setup much less 103. After activation if you check you will likely see readings for the 103, if not then you might have a problem.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top